Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Feb 14, 2008, 7:57 PM   #1
Member
 
Join Date: Jun 2007
Posts: 55
Default

I posted a Video i shot today! I had attached my HD1000 the Raynox hd6600 and took it for a walk down 34th street:

http://www.vimeo.com/691946

I also created a Xacti HD1000 channel on Vimeo, feel free to subscribe and post pics to it!

http://www.vimeo.com/channel5345

let me know what you guys think!
ricanlinx is offline   Reply With Quote
Sponsored Links
Old Feb 15, 2008, 12:49 AM   #2
Junior Member
 
Join Date: Dec 2007
Posts: 28
Default

Next time please post the ACTUAL HD raw file and not this choppy rendering from that site.

Thanks
helriser is offline   Reply With Quote
Old Feb 15, 2008, 8:57 AM   #3
Member
 
Join Date: Jun 2007
Posts: 55
Default

At the bottom of the Vimeo Page you can download the "ACTUAL FILE", the one I edited it before posting on vimeo....



For 720/60fps i think Vimeo is great.... When I play it on my home PC, Vimeo looks great, when I play it on my office PC i get the same result, maybe you need to download the newest version of Flash because it does not look "choppy" at all, or maybe you need to let the video LOAD.....

But thanks for you Fine, great imput though.....
ricanlinx is offline   Reply With Quote
Old Feb 15, 2008, 9:02 AM   #4
Member
 
ddchesser's Avatar
 
Join Date: Dec 2007
Posts: 62
Default

I also can confirm : the video an vimeo isn't choopy!
ddchesser is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:34 PM.