Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Mar 26, 2008, 7:23 PM   #1
Senior Member
 
Join Date: Oct 2006
Posts: 584
Default

I have been using my C6 regularly for the last two years. But when I took it from my briefcase last week I noticed that the zoom control didn't work. I switched on the Video Record in any case, and everything worked fine, including the zoom slider.

After I had finished filming the video clip, I noticed that the still-photo pushbutton does nothing, nor the zoom slider, unless the video is actually rolling, when both work. So strange.

Has anybody any ideas? I did pull the battery out, and re-flash the SDHC upgrade firmware, but neither made any difference:sad:

Trevmar is offline   Reply With Quote
Sponsored Links
Old Mar 27, 2008, 11:44 AM   #2
Senior Member
 
Caelum's Avatar
 
Join Date: Sep 2005
Posts: 1,030
Default

Could it be that the photo button is physically stuck (half-pressed)? A clue would be if you see the F stop and shutter speed in the lower left corner.
Caelum is offline   Reply With Quote
Old Mar 27, 2008, 1:08 PM   #3
Senior Member
 
Join Date: Oct 2006
Posts: 584
Default

I don't get the speed/F-stop display upon half or full pressing the still button, either when the camera is 'idle' or while the 'movie is rolling.' It does take still pictures during the movie, and the screen blanks momentarily just as it always did. But no still pictures from idle...

Thanks for the help though, that did give me a few more ideas to check out myself. But still I remain puzzled. The buttons feel OK- there is no physical damage... Sigh...
Trevmar is offline   Reply With Quote
Old Mar 28, 2008, 10:28 AM   #4
Senior Member
 
Join Date: Oct 2006
Posts: 584
Default

I ordered an HD700 to add to my menagerie of two HV-20s.

I still need a fix for the C6, however, if anybody can help, I will 'hand it down' to a colleague :-)
Trevmar is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:33 PM.