Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old May 3, 2008, 2:26 AM   #1
Member
 
Join Date: Feb 2008
Posts: 42
Default

Has anybody ever tried to run the library function with one of the small external storage devices like the Western Digital Passport or something like that.

This HDD's come without a power plug and I'm asking myself it the base of the camera can handel this. I don't want to carry a big hdd around with me and am looking now for the best solution.

OK, it works with my iPod, but I'm not sure if there is enough space, when I'm on vacation.

Thanks
mosplace is offline   Reply With Quote
Sponsored Links
Old May 3, 2008, 3:02 AM   #2
Senior Member
 
subc's Avatar
 
Join Date: Oct 2007
Location: California, Sac area
Posts: 261
Default

how about the new 32GB corsair USB pen drive?
I have the 2GB and I love it :-)
subc is offline   Reply With Quote
Old May 3, 2008, 8:25 AM   #3
Member
 
Join Date: Feb 2008
Posts: 34
Default

Check out the following thread. It's been pretty much explained there.

Butthe quick answer is yes...as long as you use a USB Y adaptor. One end to go to the base station for the HD1000 and the other end to connect to a USB to Wall Plug converter then plug that end into a wall outlet.

Good luck!



http://forums.steves-digicams.com/fo...mp;forum_id=27
Stephman is offline   Reply With Quote
Old May 3, 2008, 10:27 AM   #4
Senior Member
 
Rev2010's Avatar
 
Join Date: Feb 2008
Posts: 377
Default

External hard drives, no matter the size, need their own power source. USB flash drives and pen driveswill work. I have connected my USB flash drives in the past and they always worked. Hard drives however require more power as they have moving mechanical parts. As mentioned by Stephman, all you really need to do is get theY cable and a USB power adapter. The thread he linked to should have all the info you need.



Rev.
Rev2010 is offline   Reply With Quote
Old May 7, 2008, 10:59 AM   #5
Member
 
Join Date: Feb 2008
Posts: 42
Default

Well, I bought a Western Digital Passport 250 GB and an additional y-cable, so that I can connect it to a power supply. But for some reason it wont work.

Does anybody of you use this kind of storage and can give me a little advice? When I connect the passport to the computer it works just fine. But connecting it to the Xacti it wont work. I see a little square on the Xacti's display and it says "Verarbeiten" but it wont go further. I cannot create a library.
mosplace is offline   Reply With Quote
Old May 7, 2008, 11:12 AM   #6
Senior Member
 
Rev2010's Avatar
 
Join Date: Feb 2008
Posts: 377
Default

Hmm, if it says processing in German it's likely seeing the drive. Is it formatted FAT32?
Rev2010 is offline   Reply With Quote
Old May 7, 2008, 1:07 PM   #7
Member
 
Join Date: Feb 2008
Posts: 42
Default

Yes, it is formated in FAT32. I don'T understand why it does not work. Thought it would be a great little external storage device for vacation.
mosplace is offline   Reply With Quote
Old May 7, 2008, 1:16 PM   #8
Senior Member
 
Rev2010's Avatar
 
Join Date: Feb 2008
Posts: 377
Default

Have you tried turning the devices on in different orders?
Rev2010 is offline   Reply With Quote
Old May 8, 2008, 10:44 AM   #9
Member
 
Join Date: Feb 2008
Posts: 42
Default

Yes, i tried all kind of different "switch on " possibilities. It just wont work. I plug in the mini USB in the Passport, than the other end in the docking station, the third USB in a Plug that goes into a socket.

You can hear that the hard disc is working, but nothing else happens. Now I'm not sure, maybe the plug is not working correct. Since the hard disc also switches on and the little light flashes if I just connect it with the normal usb cable to the docking station.

How can I find out, if the plug is broken, eventhough it is brand new. The hard drives works on my computer, must not with the docking station.
mosplace is offline   Reply With Quote
Old May 21, 2008, 8:36 AM   #10
Junior Member
 
Join Date: May 2008
Posts: 7
Default

i'm not sure ( happy if some one can correct )

other post saying the most external usb hdd is need more than + 500Am power at 5V ..
and as i know in ebay some soket or power adapter only provide 300Am which only work with some small device like motorola mobile...

at moment i'm thinking about order
http://cgi.ebay.com.au/ws/eBayISAPI....:IT&ih=017
or
http://cgi.ebay.com.au/ws/eBayISAPI....:IT&ih=013

hope some one can confirm this dock will work with usb hub powered..
binhaus is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:15 AM.