Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Jul 13, 2008, 10:29 AM   #1
Junior Member
 
Join Date: Feb 2008
Posts: 7
Default

Hello,

I've got this cam for months, but I always shot in [email protected], because I hate interlacing....

Is there some way to shot at [email protected], instalead if [email protected]? (In fact, they are quite the same)

Or can somebody explain me how to do an proper dinterlacing?

I've got VEGAS 7.0e and I created an hd 1080p (Interlacing: None, (progressive Scan)
And I change the fps to 29.970 (NSTC), I import the project, I export it to [email protected] with any encoder (I've tried h264, divx, msmpeg4v2 (from ffmpeg) and others, putting them huge ammounts of bitrate (6000, 8000, 10000) and they don't look quite good.

I've donde hte same with the 1080i video and the 720p video (resizing it to 1080), Then I pkayed it in MediaPlayerClassic, and I configured it to view the video in real size (so I only see the central part of it, but it's at real size) you can see the difference here:
1080i screenshot:
[img=http://img157.imageshack.us/img157/3466/1080deinterlacingid7.th.jpg]

720p screenshot: (those squares are there because of the enconding in VEGAS, don't worry about them
[img=http://img516.imageshack.us/img516/5684/720deinterlacingly9.th.jpg]

Can somebody explain me how to not see this kind of "ghost" trail in the deinterlaced 1080i?

When I deinterlace it on the playback (from the ffvideo menu), I don't see this (in fact, it's almost the same quality as a resized 720p, so I cannot can this "1080" camera)
XoRDy is offline   Reply With Quote
Sponsored Links
Old Jul 13, 2008, 5:27 PM   #2
Senior Member
 
Rev2010's Avatar
 
Join Date: Feb 2008
Posts: 377
Default

In Vegas under File -> Properties are you choosing a Deinterlace method? That's the main place you have to set it. I use Interpolate Fields and it comes out ok, but there's always quality loss when deinterlacing. So you have to set it there then you have to choose the None (Progressive Scan) option under Field Order in the rendering options.



Rev.
Rev2010 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:34 PM.