Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Aug 6, 2008, 10:34 AM   #1
Junior Member
 
Join Date: May 2007
Posts: 16
Default

Hello,

During my vacation i recorded with my brand new HD1000 around 80 clips (720P 60 fps). The quality is excellent.
My goal was to join all 80 clips into one mp4 using streamclip.
So i use streamclip, open all mp4 files then save as a mp4 target file (no reencoding).
The resulting file can be playedback properly but there is a sound progressive decay/desyncro which make this process not usable for me.
Has anybody an working solution to join HD1000 video files ?

This is not related to my PC (core avc installed).
If i tried to play the same file on my Tvix 4100, i have the same sound issue.
Which means that the problem was created by streamclip.
All clips played individually have no audio sync issue.

Thx in advance for your help.

parisbyday is offline   Reply With Quote
Sponsored Links
Old Aug 6, 2008, 11:15 AM   #2
Senior Member
 
Join Date: Jul 2007
Posts: 116
Default

Try mp4cam2avi it should do what you want.
herbs is offline   Reply With Quote
Old Aug 6, 2008, 12:18 PM   #3
Junior Member
 
Join Date: May 2007
Posts: 16
Default

Thx a lot it works perfectly !
No audio sync issue anymore, and it is quick (no conversion).
I thougt streamclip was the good tool to use, it will remove it from my PC.

Thx !
parisbyday is offline   Reply With Quote
Old Aug 6, 2008, 12:38 PM   #4
Junior Member
 
Join Date: May 2007
Posts: 16
Default

In fact, it can be played back perfectly on PC but...
On my tvix, the video does not play well.
the video transition between each clips is visible on Tvix but not on PC...
So to summarize.
mp4cam2avi plays well on PC but not on my TVIX, any idea ?

Thx in advance.
parisbyday is offline   Reply With Quote
Old Aug 6, 2008, 1:43 PM   #5
Junior Member
 
Join Date: Jun 2008
Posts: 6
Default

You can try avidemux.
Follow the steps here:http://forum.videohelp.com/topic3487...sanyo%20hd1000
ykhing is offline   Reply With Quote
Old Aug 7, 2008, 12:20 AM   #6
Member
 
Join Date: Jun 2008
Posts: 50
Default

I'm on a mac, but I use Quicktime Pro.

I open the first clip, move to end of clip. Then I open the second clip, select all, copy, then paste at the end of the first clip. Repeat. When I'm done joining, click save.
Tummy is offline   Reply With Quote
Old Aug 12, 2008, 4:10 AM   #7
Junior Member
 
Join Date: May 2007
Posts: 16
Default

Still does not work. Nightmare.
I cannot believe the only way to join mp4 clips is to do it on the camera itself.
With streamclip, when i open all clips i can play in streamclip the full video without audio sync issue. Once i save the result to a mp4 file, i get the sync issue when playedback with MPC.
I tried to demux/remux with Yamb without sucess. it is very frustrating.
I dont absolutely dont want to spend time doing reencoding.
I precisely bought this HD1000 because it was possible to not recencode videos, and play it back directly on a Tvix or Popcorn...



parisbyday is offline   Reply With Quote
Old Aug 13, 2008, 7:39 AM   #8
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

Tummy wrote:
Quote:
I'm on a mac, but I use Quicktime Pro.

I open the first clip, move to end of clip. Then I open the second clip, select all, copy, then paste at the end of the first clip. Repeat. When I'm done joining, click save.
http://forums.steves-digicams.com/fo...mp;forum_id=27

its my tutorial. avidemux has one for the mac. I am going to warn you that the audio may not be recognized in the mac. I have a small problem with this in my linux. There is a package that i used to get it working but I cannot recall so I am running virtualbox in linux and avidemux. You can run virtualbox on the mac with windows xp and use avidemux and dvdflick to do all your video work. I am not sure how advanced you are with this but it works fine on windows.

Now looking for my lost package for mp4a audio.
Cresho is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:10 AM.