Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Oct 10, 2008, 12:31 PM   #1
Junior Member
 
Join Date: Oct 2008
Posts: 7
Default

Hi,

Can't view image on tv whiletransfer mp4 files to my dvd direct burner, previous CA 65 simply plug to "cam 1 " then start recording but HD 1010 with S-AV cable it can't, just wonder 1010 docking need power supply while transfering video data?:?
cstyxkurtcruz is offline   Reply With Quote
Sponsored Links
Old Oct 12, 2008, 12:37 AM   #2
Junior Member
 
Join Date: Oct 2008
Posts: 7
Default

Ok, now i can burn my HD 1010 mp4 file to DVD RW directly through my philip recorder DVDR3380 "CAM 1" port, just simply plug in the DC 5v adaptor to docking it works.:|
cstyxkurtcruz is offline   Reply With Quote
Old Oct 12, 2008, 12:28 PM   #3
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

why are you going this route? you are only recording analog which is very poor? use Devede, copy files to hardrive, drop the files into devede and it burns to digitally.
Cresho is offline   Reply With Quote
Old Oct 13, 2008, 8:05 AM   #4
Junior Member
 
Join Date: Oct 2008
Posts: 7
Default

I do not have any HD DVD or Blue ray burner so try burn with what i have at the moment and our retail here non of them carry those burner.:G


cstyxkurtcruz is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:25 AM.