Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Feb 16, 2009, 10:38 AM   #1
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

During recording, it seems to be working fine and the SDHC card is being filled up, but when I want to playback, it freezes when it hits 3seconds, only the voice keeps playing...

When I pause the playback and resume play...it will play for another 3 seconds and then freeze again

i recorded something on HD1000 and swapped the SDHC card into my HD700 it won't even play!!!

is there a problem with the firmware/software? or will i have to spend an arm&leg to get it fixed?:?
dushka81 is offline   Reply With Quote
Sponsored Links
Old Feb 16, 2009, 1:39 PM   #2
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

Let me get this streight:

1. You are using an sd card which you failed to mention brandname to us and that will not work on xacti hd1000

2. Then you took out the sd card and wondered if it would play that video file in the hd700?

sounds crazy


But I can tell you that you should format the sdhc card in your hd700 and try it. If it works, fine.

2 brands you should get are the

A-data 16gb
transcende 16gb


16gb at least for the reason being xacti hd1000 fils it up fast. SOunds like your sd card is incompatible with xacti hd1000. You need to find a compatible one like the ones i mentioned. If you have other sd cards, try those as well for testing purpouses..
Cresho is offline   Reply With Quote
Old Feb 17, 2009, 4:25 AM   #3
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

hmmm...even if memory card is a 4gb kingston SDHC card it will not work on HD1000?

It wouldn't explain the freezing of the playback cause the recorded clip was only merely for 1min 20 seconds?

Just wondering, but will give it a go nonetheless

Any other brands would be compatible with xacti hd1000? Will sansdisk work?
dushka81 is offline   Reply With Quote
Old Feb 17, 2009, 10:06 AM   #4
Junior Member
 
Join Date: Dec 2007
Posts: 11
Default

I agree with Cresho in that it's most likely the SDHC card. I wouldn't say a Kingston brand is no good but you may have a faulty one. Has happened to me before with a 4GB A-DATA! Purchased an Extreme III Sandisk 4GB and never had a problem! almost over a year now. I am sure it's pretty cheap these days.
Amer is offline   Reply With Quote
Old Feb 17, 2009, 3:39 PM   #5
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

I have had more incompatibility issues with sandisk than any other brand. They are very popular and then again, most of my devices are very rare...like my zaurus c3200 and my zaurus 5500.

Your kingston might be one of those sd cards that has an issue with xacti regardless.
Cresho is offline   Reply With Quote
Old Feb 18, 2009, 4:49 PM   #6
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

thanks for the info mates....useful tips

will try and find a location silly enough to allow me to test the memory cards BEFORE purchasing them hehehe
dushka81 is offline   Reply With Quote
Old Feb 21, 2009, 8:42 AM   #7
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

I bought a transcend 8gb SDHC card and tried it on my xacti HD1000 and the same issue still remains

It records ... but during playback, the image freezes at 3 seconds

No other option but to take it into Sanyo for fixing...hope it ain't gonna cost me a bomb
dushka81 is offline   Reply With Quote
Old Feb 21, 2009, 8:47 AM   #8
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

Thanks for the update. You definitely have a problem and good luck.
Cresho is offline   Reply With Quote
Old Feb 22, 2009, 7:06 AM   #9
Junior Member
 
Join Date: Feb 2009
Posts: 6
Default

hmmm honest opinon from you cresho, i bought this item for $100 and the dealer from sanyo is telling me, to fix the entire thing would cost me another $230...

would you recommend me to fix it?
dushka81 is offline   Reply With Quote
Old Feb 22, 2009, 9:24 AM   #10
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

Does your New SDHC card play well in the hd700 you have? I'm talking about the new one you bougt... :!: I still have lingering thoughts of your sd card being the problem.

Now about your question: You said you payed 100 dollars for the xacti hd1000 and the dealer is charging you 230 for repairs? It depends on a few things; 1. how old is the camera/what condition is it in. 2. What kind of warrenty they give you and how long is it good for after the repairs. 3. What does the repair cover for the price. 4. When do I get the camera back? 5. Is this a guy that sanyo themselves recommends for repair and if he is certified. Most throw-a-way cameras like our xacti's (hate calling it that) should be able to get a complete replacement but depends on warrenty.

Really! the xacti hd1000 can be purchased around 400 dollars now-a-days. I would not do it since I am assuming you will need to ship the one you have for repairs which adds to your cost plus taxes. It's a tough call.

I still think you should try a different sd card and try the one you bought on that hd700 and see if it works.

You still havent told us how the videos play back through the sd card on a normal pc or if the files themselves play fine on a pc...lots of questions.
Cresho is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:11 PM.