Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Apr 12, 2009, 3:13 PM   #1
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

I don't own it but I was asked to help with a setup so I thought I would post this. This is based on the HD1000 with [email protected] I have 3 ways of converting files for importing to premiere but I will teach you the "lossless" way. This is for a windows xp system.

Setting up your Operating system:
----------------------------------------------------
Lets get you started with the "right format" to use. I have 3 styles of converting but I will teach you the "lossless" way.

First search for this file and install it and say next next next and dont change the options. ffdshow_rev2630_20090122_clsid.exe

then look for mp4cam2avi version 2.81 and install that and use it.

Use mp4cam2avi version 2.81 and nothing less. Do not use other versions.
under action, batch conver many files to many files. Video format is "source Video". Audio Format is PCM uncompressed. change your avi size to max which is about 2gb and drop the files on the left side. choose a location where you want your output and press start. Conversion takes about 1-10 minutes for 10gb or depending on your hardisk data rate transfer.



Now setting up your project in adobe premiere cs3:
----------------------------------------------------
1. open up your adobe premiere cs3
2. click on "new project"
3. click on "Custom settings" tab that is next to "load preset"
4. use these paramaters

choose general and in general section
Editing Mode: Desktop
Timebase: 59.94
frame Size: 1280x720
Pixel aspect ratio: Square Pixels
Fields: No fields (progressive scan)
Display format: 60fps non Drop-Frame Timecode
Title safe area and action safe area should all be left to 0 % in all those fields.

SPECIAL NOTE FOR GPU USERS. Go into playback settings tab and under desktop display mode, if this is available, click on GPU effects. Now you can edit in full framerate for HD content. If this section on the special note is available, this means your graphics chip is capable of GPU accelerated video playback during preview.


Audio sample rate is 48000
display format "audio samples"


click on save preset and call it xacti
in description call it [email protected] fps

okay it and okay it and or cancel.

close program and start again and choose new project and under custom tab, select xacti.

now open your premiere and hit file-import. Its in your you can now drag and drop the files into your timeline.

Let me know if this works for you. I doubt you will have problems.

Note:
before you import video to adobe premiere, you need to set your project video size and framerate. I gaved you the settings so use the xacti settings I am giving you. If you use a different size, change size and frame rate accordingly. Without 3d acceleration I cannot test the gpu utilization option in adobe premiere since I am running this demo application in the virtual dekstop with no 3d card. I would like to hear peoples opinion on this. If you have none, the video will move like 4 frames per second during previewing during editing. Final cut is fine and is not affected jfyi.

OUtput:
------------------------------
after you have your video in the timeline just the way you like it, you will ned to save the video. I will leave this up to you unless you want my recommendation, post here and ill answer. I set this up to recieve emails for questions needing to be answered.

Cresho is offline   Reply With Quote
Sponsored Links
Old Apr 13, 2009, 2:21 AM   #2
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

updated section for creating a project template. If you have an excellent computer with gpu acceleration, when creating a template, Go into playback settings tab and under desktop display mode, if this is available, click on GPU effects. Now you can edit in full framerate for HD content. Now you have smooth video playback preview for editing. If this section on the special note is available, this means your graphics chip is capable of GPU accelerated video playback during preview.

I never thought how mature this software has become.
Cresho is offline   Reply With Quote
Old Oct 12, 2009, 7:54 AM   #3
Junior Member
 
Join Date: Oct 2009
Posts: 4
Default din't work

i tried.. many of other problems solved but at he end it didn't work. i have an amd 2.3ghz phenom quad core processor, 4gb.s ram, ndivia 9500gt gpu.. vista ult. 32bit.. didn't work!!
istanbull is offline   Reply With Quote
Old Oct 12, 2009, 7:58 AM   #4
Junior Member
 
Join Date: Oct 2009
Posts: 4
Default

i forgot to say.. it didn't work for my xacti hd2000's 1920x1080 60fps hr files..
istanbull is offline   Reply With Quote
Old Oct 12, 2009, 1:32 PM   #5
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

what exactly didnt work? loading files?

try this.

http://www.squared5.com/

load your clips into that, convert to quicktime and import to adobe premiere. Adobe may need a patch and you can use this as a work-a-round. after you export your video to a known format, then import to adobe premiere.

in linux, you can work with the files converted to mpeg2 format 20000k data rate. it is fast and even previewing clips are fast. So spend time because your end result will be worth it.

Last edited by Cresho; Oct 12, 2009 at 1:35 PM.
Cresho is offline   Reply With Quote
Old Oct 26, 2009, 6:44 PM   #6
Junior Member
 
Join Date: Oct 2009
Posts: 4
Default

the avi files comes from mp4cam2avi doesn't work in premiere.. but work in edius 5..
and Mpegstreamclip conversion takes too long and also the converted files are too big than the originals.. seems it won't work me..

But i think i find a new solution now a days.. here is my story..

first upgrade my system to windows 7 x64, and install the shark007's new windows7 codec pack.. install APCS4 with all updates.. install mainconcept pro mpeg hd4 plugin..
then i use adobe media encoder cs4 for conversion..

convert xacti's mp4 files to m2t by using mainconcept exporter format h264/avchd or mpeg1-2 both works and preset to hdtv 29.97 fps interlaced..
then i create a new project in AP CS4 with mainconcept AVCD_intra editing mode 30fps interlaced.. now it seems everything ok..
so forget 60 fps.. i think there is no way to use that footage.. interlaced 30fps is ok for me..
maybe there is no need to upgrade windows7.. but thats the story..
istanbull is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:23 PM.