Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old May 17, 2009, 3:46 PM   #1
Junior Member
 
Join Date: May 2009
Posts: 2
Default Sanyo HD1010 won't playback on computer monitor or TV

Hi,
I just got my brand new Sanyo HD1010 camcorder. I took some video clips and was able to play them back on the camcorder's screen. But, they won't playback on my LCD monitor or TV.

I have an HP W2207 HDMI monitor. I hooked it up to the Sanyo using the HDMI cable (hdmi to hdmi), then changed the monitor input to digital-hdmi. Monitor kept saying "no input signal".

I haven't much luck hooking it up to my TV (older Sony model, made in 2000) either. I used the supplied plugs (white-red-yellow), then set TV Video to 2. No playback. This works with my Sony mini-dv camcorder, though.

I appreciate any suggestions.

Thanks.
Marz.
Marz_SanFrisco is offline   Reply With Quote
Sponsored Links
Old May 17, 2009, 4:45 PM   #2
Senior Member
 
Join Date: Jan 2006
Posts: 1,092
Default

You need to provide more datail. Do you have the powercord connected?
Cresho is offline   Reply With Quote
Old May 17, 2009, 8:10 PM   #3
Junior Member
 
Join Date: May 2009
Posts: 2
Default

Power cord has to be connected?

That was the only thing I did not try. I connected the power cord, now the playback works!

Thanks Cresho!
Marz_SanFrisco is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:47 AM.