Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2009, 6:13 PM   #1
Junior Member
 
Join Date: Nov 2009
Posts: 11
Default Need help from an HD1010 owner

3 questions:

1) Can you replay 60 fps video on the camera one frame at a time? Meaning, is there a button (probably a "forward" button) that allows the video to advance one frame only... then release the button for the replay to stop... then press again to advance (or rewind) one frame?

2) If so, when one presses and holds this forward button, will the video continuously advance one frame at a time? Not jump ahead multiple frames, but continously advance (or rewind) at a rate of, say, no more than two frames per second?

3) Is the remote easy and responsive to use, and will it work from 30' away?

Thank you.
Richard Miller
rdmiller is offline   Reply With Quote
Sponsored Links
Old Nov 15, 2009, 6:46 PM   #2
Member
 
Join Date: Sep 2009
Posts: 91
Default

Not sure if it plays 1 frame at a time I doubt it, but it advances very slowly. It takes several presses to see some movement. If you hold the 4way toggle to the right to advance the video in pause mode it will start to play the video back very slowly and smoothly even if you release the toggle. Trying to reverse the video with same method, the video is choppy.

The remote operates @ 25 ft no problem, I haven't tested it further than that.
Markinter is offline   Reply With Quote
Old Nov 15, 2009, 7:56 PM   #3
Junior Member
 
Join Date: Nov 2009
Posts: 11
Default

Markinter,

Thanks. Is it possible that the object in the video was not moving quick enough to detect motion when you press the toggle once to the right? If the object was not moving quickly, it may appear as though you need to keep the toggle pressed to see any movement. Could you try waving your hand quickly, then pressing just once or twice during replay (in pause mode) to see if the video advances?

Thanks.
Richard
rdmiller is offline   Reply With Quote
Old Nov 15, 2009, 9:41 PM   #4
Member
 
Join Date: Sep 2009
Posts: 91
Default

It takes 2 presses in 60 fps to move the image.
Markinter is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:40 AM.