Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Oct 26, 2005, 12:24 AM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 4
Default

hi,

i just received myXacti C5today from an ebay seller who claimed it is brand new. the seal was broken but i assumed he did that to remove the included 1GB SD card. he gave me a discount with the card being removed. i didn't need it because i have my own ultra 2GB SD card.

any how, i tried the camera today and i have afew complaints.

1) the zoom engine sound it caught by the mic of the camera and is heard in video playback.

2) the zoom while video recording is slower than when the video recording is not active.

3) the device gets hot pretty quickly.

here's a video that shows the slowness of the zoom and it's lound sound (HQ not SHQ): http://www.msafi.com/pictures/VCLP0001.MP4

i should also mention that the zoom noise is not very apparent when the surrounding environment is less quiet. nonetheless, it's still annoying.

Please someone tell me if this is normal?

thanks,

msafi is offline   Reply With Quote
Sponsored Links
Old Oct 26, 2005, 12:46 AM   #2
Senior Member
 
Caelum's Avatar
 
Join Date: Sep 2005
Posts: 1,030
Default

I don't own one, but yes I think that's completly normal. The zoom noise, and the focus noise (which you don't mention) were some ofthe reservations I had about this camera after reading about it on the internet.As you point outit might bemostly an issue in quiet environments. I'veseen others mention that it gets quite hot (is it a Sanyo battery?). I haven't heard about the slower zoom when filming, but perhaps it is to avoid being too loud?

Check out this video of a kitten taken with the C5 to compare, it has zoom and focus noise, and zooms about the same speed as your sample.

Thanks for posting your sample video, every sample helps others evaluate. That looks like a very low light environment, was it?
Caelum is offline   Reply With Quote
Old Oct 26, 2005, 1:27 AM   #3
Junior Member
 
Join Date: Oct 2005
Posts: 4
Default

so now i know where thatadded noise is coming from. it's the focus.

i'm using sanyo batteries. the OEM ones that came with it.

the light in the room is not very low. but there is only onesource of lightand it's directed towards the ceiling (you can actually see it in the video. it's reflected by the mirror behind me to the window, which appears in the video)

so if that's just how the camera is, then i'm actually happy. i don't wanna go through the exchange process.

thanks for the video with the kitten (it's so cute!). i guess my camera is normal.
msafi is offline   Reply With Quote
Old Oct 26, 2005, 4:34 AM   #4
Member
 
Join Date: Oct 2005
Posts: 44
Default

Depending on what you've filming, I've found that setting the camera to fixed focus (press the control button up) while focusing a distance away stops the 'clack clack clack' focusing noise....not a perfect solution - especially if you're trying to focus on objects both near and far - but can be handy in a quiet areas.


vincesd is offline   Reply With Quote
Old Oct 26, 2005, 5:36 PM   #5
Junior Member
 
Join Date: Oct 2005
Posts: 4
Default

thanks for the tip
msafi is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:35 AM.