Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Dec 31, 2005, 10:16 AM   #1
Member
 
Join Date: Oct 2005
Posts: 85
Default

hi all-

this camera is so small and looks so sweet. dont know about my video taking abilities yet (charging it now)! will post later or tomorrow. (if i can figure out how)

two questions i am having trouble with:

(1) I am in the USA and warehouse123 sent me the overseas plug (with an adapter) the question is where can i buy a USA a plug (probably from sanyo but not till february) is there a place I can get one before feb?

(2) if i use the cable adapter instead of the docking station to hook the camera up how do you remove it properly? I feel like I had to pull very hard to remove the cable adapter and i dont want to break the camera (scary)?

(3) whats the correct way to format a sd card that i have been using in a cellphone device? does it matter if there are mp3 and stuff on the card? should i format it first in winxp then put it in the sanyo to format again?

(4) i know this is covered in another thread but... what 2gb card WORKS and are AVAILABLE that I can buy ASAP and from where?

(5) also do most people load up the included software or just use a card reader through XP? I pulled the card out and just dropped and dragged the files over and used quicktime to view. any downside to that?


THANK YOU THANK YOU and MORE THANK YOU for the help!!!!!
undurdog55 is offline   Reply With Quote
Sponsored Links
Old Dec 31, 2005, 3:01 PM   #2
Member
 
Join Date: Oct 2005
Posts: 85
Default

also having an s-video playback problem. when i try to play a clip back to the tv with svideo its in b/w not color. i changed the output to s-video on the camera but it didnt help i also changed the pal setting to ntsc but no help.

what am i doing wrong?

thanks!

undurdog55 is offline   Reply With Quote
Old Dec 31, 2005, 4:52 PM   #3
Member
 
Join Date: Dec 2005
Posts: 53
Default

You may have the camera setup for PAL output. In the US you need to set it for NTSC output. If you send PAL to an NTSC TV, it will show in Black and White.
scrambler is offline   Reply With Quote
Old Dec 31, 2005, 5:53 PM   #4
Member
 
Join Date: Oct 2005
Posts: 85
Default

I FIXED it was a TV setting on my TV not the c6. c6 is GREAT!


oh by the way a kingston 1gb 50x card doesnt work
undurdog55 is offline   Reply With Quote
Old Dec 31, 2005, 6:08 PM   #5
Senior Member
 
Join Date: Jun 2002
Posts: 398
Default

RE: formatting SD card

All you need to do is to format it with the C6 - choose "Full format".
blindsight is offline   Reply With Quote
Old Dec 31, 2005, 6:23 PM   #6
Member
 
Join Date: Oct 2005
Posts: 85
Default

Thanks!! I did just that full format. too bad my 1gb kingston doesnt work it crashed the the c6. my 512 San disk works. i want to get a 2gb card.
undurdog55 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:16 AM.