Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Apr 8, 2006, 7:41 PM   #1
Junior Member
 
Join Date: Apr 2006
Posts: 4
Default

After editing a C6 pic on my pcand putting it back onto the SD card itcan no longer be viewed on the xacti screen.Is there a way to import jpegs so they can be seen on the C6 screen?

(I want to be able to include some edited pics with non-edited pics sowe can view them all on the TV screen).

Once I am able to do this with Jpegs I will then want to do the same with Mp4's: Any suggestions?




RichardD is offline   Reply With Quote
Sponsored Links
Old Apr 8, 2006, 9:28 PM   #2
Senior Member
 
Join Date: Feb 2006
Posts: 141
Default

Follow the naming structure that the camera uses. DCIM folder --> 100SANYO folder --> SANY9000.jpg or SANY9000.mp4 (Note: MP4's must be recompiled in the same MP4 standard - ISO standard MP4).

Let me know if that works for you!
Sanyo is offline   Reply With Quote
Old Apr 9, 2006, 9:35 AM   #3
Member
 
Join Date: Oct 2005
Posts: 85
Default

is this the same for the hd1? I used ulead photoexplorer to trim a video but when i went to put it back on the camera trimmed it will not play. the manual says trim on the computer if its a long video. should i only trim video on the hd1 itself?

thanks
undurdog55 is offline   Reply With Quote
Old Apr 9, 2006, 1:03 PM   #4
Junior Member
 
Join Date: Apr 2006
Posts: 4
Default

Sanyo wrote:
Quote:
Follow the naming structure that the camera uses. DCIM folder --> 100SANYO folder --> SANY9000.jpg or SANY9000.mp4 (Note: MP4's must be recompiled in the same MP4 standard - ISO standard MP4).

Let me know if that works for you!
As regards Jpeg's: Yes it works - thanks! There is one difference and that is in "multi" mode the edited pic thumbnail shows as a blank blue screenwith a "?" in the centre -as per sany9926 att'd. A small matter but is there a wayto get the thumbnail to show in multi mode?

As regards mp4's:How does one go about"recompil(ing) in the same MP4 standard - ISO standard MP4" ? (i.e. from avi and wmv formats to MP4?)
Attached Images
 
RichardD is offline   Reply With Quote
Old Apr 9, 2006, 2:37 PM   #5
Senior Member
 
Join Date: Feb 2006
Posts: 141
Default

So you can see 9926 in single image mode, but not in the multi (9 up) display...correct?

Also, please make sure it is SANY nor sany when you save. And .jpg is correct not .JPG

Small formality, but it must comply with the EXIF naming standard for the camera to see it.

p.s., I'll get back to you on the AVI to MP4 conversion.
Sanyo is offline   Reply With Quote
Old Apr 9, 2006, 2:58 PM   #6
Junior Member
 
Join Date: Apr 2006
Posts: 4
Default

Right - I can see it in single mode but not multi.

As suggested I have ensured the naming conforms exactly and am still not able to see in multi(9-up) mode.

Ilook forward to any other suggestions and your reply on recompiling edited (avi's and wmv's) so they can be seen on C6. Thanks for your assistance.
RichardD is offline   Reply With Quote
Old Apr 9, 2006, 4:29 PM   #7
Senior Member
 
Join Date: Jun 2002
Posts: 398
Default

Read this thread where it has been previously discussed:

http://www.stevesforums.com/forums/v...mp;forum_id=27

RichardD:

I didn't play with and import JPEGs back onto the Xacti before, but I guess the principles are similar to audio and video files -

At least the screen resolution (pixels X pixels) must be compliant with the quality settings of the pictures taken by the Sanyo (read page 172 of the English user manual). However, one thing I am not certain is, whether pictures with compression levels other than those done by the Sanyo can be read by the Sanyo - unlike the video specification that mentions the exact bitrates, the still picture specification only mention "high" or "standard" compression, and no information about compression level for the lower resolution pictures.

Renaming the picture files to the Sanyo standard has already been described.
blindsight is offline   Reply With Quote
Old Apr 10, 2006, 9:42 PM   #8
Member
 
Join Date: Oct 2005
Posts: 85
Default

delete please
undurdog55 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:11 PM.