Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old May 12, 2006, 1:04 PM   #1
Junior Member
 
Join Date: May 2006
Posts: 6
Default

Hello,



I've got my c6 for a couple of days GREAT !!



But now i am connecting the c6 with the cradle and windows makes a new drive but

there seems to be empty? There are several video an pictures on the card?

Anybody ?
spridget is offline   Reply With Quote
Sponsored Links
Old May 12, 2006, 3:19 PM   #2
Member
 
Join Date: Apr 2006
Posts: 73
Default

spridget,

1. Start from rebooting your PC...

2. Try again... If it doesn't work go ahead.

3. If you have independent cardreader for SD just remove the card from your C6 and try to read it using this cardreader.

4. Try to format another card in your C6, do a couple pics and read it using creadle.



FZKAP

FZKAP is offline   Reply With Quote
Old May 13, 2006, 4:41 PM   #3
Junior Member
 
Join Date: May 2006
Posts: 6
Default

wheni put it in the cardreader it works fine, but i want to use the cradle and not removing the card every time !!



?
spridget is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:22 PM.