Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old May 13, 2006, 7:49 AM   #1
Junior Member
 
Join Date: May 2006
Posts: 2
Default

Hi Guys

Newbie to digital imaging so be gentle with me!! My problem is my new Sanyo HD1 records really nice quality mpeg4 which is smooth and clear when played back using windows media player. So far so good, the problem is when i try to convert the files to a dvd using the supplied software (Ulead Movie Factory 4) The results are jerky with obviously dropped frames. Ive tried every resolutions and setting in the software andwith the camera but nothig seems to make any difference.

The real fun started when i contacted Ulead tech support who advised me to buyMovie Maker 5, but that unbeilevably does not support mpeg4. I have used a programme to convert the files to AVI which MM5 will import, but again when rendered they are jerky. Ive also tried Nero7 which includes video editing software and it supports mpeg4.....but again its jerky. Am i using the right software or is there a setting on the camera that i have set wrong? I bought the HD1 direct from Hong Kong and i live Uk Perhaps there is some intercontinental mismatch as on the forums no-one has ever had this problem

One last thing If my computer (AMD 2800 1gig ram) is too slow, it won't make a poor output video, but it will just take longer to render is this true??

Ive tried the comleted dvd on other peoples dvd players and there all jerky. I've also tried redering the dvd on another computer with the same results......not sure what to try next.

Sanyo Uk didn't even know the SD1 was releasedand tech support had never even seen one.....Brillianteh!!

I hope someone can helpas i'm sure theres a brilliant camera bursting to get out

Thanks in advance Glenn
glenn.o0o is offline   Reply With Quote
Sponsored Links
Old May 14, 2006, 11:24 AM   #2
Junior Member
 
Join Date: May 2006
Posts: 19
Default



Which Windows media player do you have that plays your Sanyo mp4 files?
[Mine doesn't work]


sorry about the jerkyness............my dvd converted files work ok [rendering takes a long time using Ulead]

jbat2
jbat2 is offline   Reply With Quote
Old May 14, 2006, 4:32 PM   #3
Junior Member
 
Join Date: May 2006
Posts: 2
Default

THE VERSION OF WINDOWS MEDIA PLAYER IS 10 WHICH IS INCLUDED IN SERVICE PACK 2

Just to clarify. You use the supplied movie maker 4 to render the mpeg4 from the HD1 and get smooth results in both normal and HD modes?

This camera is begining to worry me!!

Can i ask a fovour which would clarify the situation once and for all, If i emailed you with a small clip shot with my camera and you rendered it. If its jerky its the camera if its smooth its the software.

Thanks Glenn
glenn.o0o is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:51 AM.