Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sanyo

Reply
 
Thread Tools Search this Thread
Old Aug 11, 2006, 12:17 PM   #1
Junior Member
 
Join Date: Aug 2006
Posts: 3
Default

I just received my Sanyo C6 and I hooked everything up. How do I know if it is charging. If I place the camera in the docking station, the charge light is not lit. When I plug it in directly into the wall it turns on but I still cant tell if it is charging. No light or signal.



Thank You All In Advance for Your Answers

John
focacci is offline   Reply With Quote
Sponsored Links
Old Aug 12, 2006, 1:17 PM   #2
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default

I had the same issue with a newly purchased C6 (See the 'teething troubles' thread). Thought the camera was defective because no LEDs came on when charging nor in the docking station. Also the USB sync failed to operate. Turns out the battery was bad - just replaced it this morning with a cheap clone and everything is working as per the manual. Perhaps a bad batch?

Hope that helps.

Cheers, Chris.
rowlandc is offline   Reply With Quote
Old Aug 12, 2006, 10:26 PM   #3
Junior Member
 
Join Date: Aug 2006
Posts: 3
Default

Thanks for the tips..I actually got everything working correctly last night. I spe tthe day today with my new C6 and (3) 2GB SD Cards taking numerous pctures and video. Now I am not a photography guru and I am not trying to shoot the next Lord of the Rngs, but I am very pleased. I took a number of pictures and video today at a family reuion. I took some inside the house, outsdie in direct sunlight and even a few minutes ago in a dimly lit room. With a few Photoshop tweeks(no more than when I use my SonyDSC- T30) I am so happy with the performance of this hybrid.
focacci is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:18 AM.