Go Back   Steve's Digicams Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: gadg17
Forum: Sanyo Oct 24, 2011, 8:22 AM
Replies: 11
Views: 3,675
Posted By gadg17
Just in case this helps someone stumbling across...

Just in case this helps someone stumbling across the thread years from now, I had the same problem as the OP - identical camcorder, same symptoms.

Spent a week trying everything I could think of...
Forum: Sanyo Aug 22, 2009, 11:06 AM
Replies: 4
Views: 1,311
Posted By gadg17
Well, I returned the Iomega and bought a Verbatim...

Well, I returned the Iomega and bought a Verbatim drive elsewhere - exactly the same spec - and it works fine.

I can't be sure whether the Iomega was faulty (it worked normally when connected to...
Forum: Sanyo Aug 21, 2009, 5:40 PM
Replies: 4
Views: 1,311
Posted By gadg17
Xacti Library won't recognize card

Been trying to set up the Xacti Library on an HD700 using an Iomega Prestige 500gb external hard drive but somewhere along the line there's an incompatibility.

The HDD is FAT32 formatted,...
Forum: Sanyo Aug 8, 2009, 3:53 AM
Replies: 10
Views: 2,589
Posted By gadg17
Fishycomics, did you shoot that on an HD700, as...

Fishycomics, did you shoot that on an HD700, as the tags imply? It's impressively noise-free.
Forum: Sanyo Aug 1, 2009, 9:49 AM
Replies: 10
Views: 2,589
Posted By gadg17
HD700 or CG10

Hi all

For the second time in three years, I have fried my DV cam's firewire. First a Canon, now a JVC. A faulty PC card, I presume.
So I'm taking the opportunity to cheaply crossgrade from tape...
Forum: Welcome! Introduce yourself here Aug 1, 2009, 9:35 AM
Replies: 2
Views: 613
Posted By gadg17
Hello from Yorkshire, England

Hi all

Long time (40+ years) amateur photographer here, ex-TV director but now shooting purely family videos. Have migrated from standard 8mm film to MiniDV with many formats in between. Also...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -5. The time now is 10:12 AM.