Go Back   Steve's Digicams Forums


Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: jphess
Forum: Fujifilm Feb 15, 2008, 11:09 AM
Replies: 10
Views: 3,647
Posted By jphess
Dave, I wasn't suggesting that you should...

Dave,

I wasn't suggesting that you should send your camera for repair. That comment was directed toward the original question because that person did hear the noise. It's nothing to worry about in...
Forum: Fujifilm Feb 14, 2008, 4:15 PM
Replies: 10
Views: 3,647
Posted By jphess
So if you put your camera on continuous autofocus...

So if you put your camera on continuous autofocus and point the camera at different objects that are different distances away from you, you don't hear the camera make any sound whatsoever. Is that...
Forum: Fujifilm Feb 14, 2008, 11:19 AM
Replies: 10
Views: 3,647
Posted By jphess
I'm surprised that you have not heard the noise....

I'm surprised that you have not heard the noise. It has been mentioned in other forums besides this one. It isn't really that loud, but there is a noticeable mechanical sound that is common to this...
Forum: Fujifilm Feb 13, 2008, 11:27 AM
Replies: 10
Views: 3,647
Posted By jphess
It's quite probable that what you are hearing is...

It's quite probable that what you are hearing is the autofocus mechanism on the camera. I have the older Fuji 9000, and this is an issue that has been discussed about both models. It is also possible...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -5. The time now is 4:44 PM.