Go Back   Steve's Digicams Forums

Showing results 1 to 19 of 19
Search took 0.00 seconds.
Search: Posts Made By: bimbobo
Forum: Fujifilm Aug 4, 2011, 9:08 AM
Replies: 35
Views: 3,713
Posted By bimbobo
..thanks again, I am in doubt of my ability to...

..thanks again, I am in doubt of my ability to use the cam, so I will send it back and get the refund.

I will await a couple of months before buying a camera again.
Who knows maybe another HS20,...
Forum: Fujifilm Aug 3, 2011, 2:13 PM
Replies: 35
Views: 3,713
Posted By bimbobo
Thanks for the long post.. Expetation are sharp...

Thanks for the long post..
Expetation are sharp photos, not artistic, state of the art quality, but decent normal photos.
I have not consistant results, and pointing at the same object or taking...
Forum: Fujifilm Aug 3, 2011, 9:47 AM
Replies: 35
Views: 3,713
Posted By bimbobo
I am a bit sad about it, but I decided to send...

I am a bit sad about it, but I decided to send the cam back tomorrow..
After more than 1400 pics I have seen progress in the last hours after Cresho and earlier Photo5 helped me with some settings....
Forum: Fujifilm Aug 3, 2011, 4:51 AM
Replies: 35
Views: 3,713
Posted By bimbobo
@cresho your settings helped to get better...

@cresho
your settings helped to get better quality indoor and outdoor..
I have some comments/questions
1) Outdoor with ISO forced at 100 the cam keep asking me to open the flash, even though there...
Forum: Fujifilm Aug 2, 2011, 5:37 PM
Replies: 35
Views: 3,713
Posted By bimbobo
I count on your statement, I do not ask anything...

I count on your statement, I do not ask anything else that decent images, maybe not noiseless 100% but almost, at least when good light is there.
Maybe I'll move back to 4:3 cause I cannot see any...
Forum: Fujifilm Aug 2, 2011, 3:02 PM
Replies: 35
Views: 3,713
Posted By bimbobo
Thanks cresho.. so you say: ...

Thanks cresho..

so you say:

12MP=16:9, I was using it but I will go back to L 4:3
Image=F
force ISO 100=out, force ISO 400=indoor
Noise red.=soft
Colour=std
Tone=hard
Forum: Fujifilm Aug 2, 2011, 9:22 AM
Replies: 35
Views: 3,713
Posted By bimbobo
I am experimenting... and I am reading...

I am experimenting... and I am reading photography book for beginners.

I cannot ask more advices, I got plenty, and thanks for that :)

Now it's up to me. So I just post comments here, because...
Forum: Fujifilm Aug 2, 2011, 3:31 AM
Replies: 35
Views: 3,713
Posted By bimbobo
.. my enthusiasm for the cam is fading away with...

.. my enthusiasm for the cam is fading away with the increase amount of pics I am taking.
Maybe 1000 pics, so far, 95% are not keepers. :(

I have tried every single settings I received from you,...
Forum: Fujifilm Aug 1, 2011, 2:42 PM
Replies: 35
Views: 3,713
Posted By bimbobo
@ all of you guys who helped me to try getting...

@ all of you guys who helped me to try getting the best out of the cam, I have to say that I still have "unregular" quality with my pics.
I am in P mode and playing around with settings provided me...
Forum: Fujifilm Jul 31, 2011, 4:40 AM
Replies: 35
Views: 3,713
Posted By bimbobo
Thanks sprint, I have only HD wide screen...

Thanks sprint, I have only HD wide screen monitors at home.
Regards
Forum: Fujifilm Jul 30, 2011, 6:06 PM
Replies: 35
Views: 3,713
Posted By bimbobo
@cresho sharpness and noisr red. are already...

@cresho
sharpness and noisr red. are already set like you wrote, tone and colours are default so far.

@sprint
I do not remember, but I think so (centered focus) It was just a bad place and...
Forum: Fujifilm Jul 30, 2011, 6:34 AM
Replies: 35
Views: 3,713
Posted By bimbobo
Breaking News!!

This morning I took the decision to "leave" EXR and Auto modes and use P mode plus going down to 12MP.

I begun to take pictures and I was really curious to see the results.

I just forgot to...
Forum: Fujifilm Jul 29, 2011, 11:16 AM
Replies: 35
Views: 3,713
Posted By bimbobo
Just to experiment a bit I went down to S as...

Just to experiment a bit I went down to S as resolution.
Now the noise somehow is acceptable and the pics sharper.

I shot also a couple of video, the quality was good but there is a bad sound in...
Forum: Fujifilm Jul 29, 2011, 4:57 AM
Replies: 35
Views: 3,713
Posted By bimbobo
Hi, they are taken in EXR auto derfor in 8MP... ...

Hi, they are taken in EXR auto derfor in 8MP...
But also those taken at 12 or 16 are like that.

Regards
Forum: Fujifilm Jul 29, 2011, 3:13 AM
Replies: 35
Views: 3,713
Posted By bimbobo
I do not know if this is what you meant ozzie...

I do not know if this is what you meant ozzie traveller..

check also http://www.flickr.com/photos/[email protected]/
Forum: Fujifilm Jul 29, 2011, 2:56 AM
Replies: 35
Views: 3,713
Posted By bimbobo
Thanks.. @ozzie traveller, can you explain me...

Thanks..
@ozzie traveller, can you explain me how to do what you asked me..
How do I post this "version" of the photo in the forum here. or you would like me to use Flickr.

@photo5, thanks for...
Forum: Fujifilm Jul 28, 2011, 4:41 PM
Replies: 35
Views: 3,713
Posted By bimbobo
Firmware 1.03 but when button is half-way down,...

Firmware 1.03 but when button is half-way down, the images on the LCD
are darker than before I half-pressed.

In "EXR auto" sometime the flash is not firing even if it says "night ...."

I am...
Forum: Fujifilm Jul 28, 2011, 3:10 PM
Replies: 35
Views: 3,713
Posted By bimbobo
I took now 70 pics... None of them is good. ...

I took now 70 pics...
None of them is good.
EXR auto, Auto are not usable. It's evening there is still light outside in DK
With flash, no flash, I tried a bit of everything.. :-)
Unless I really...
Forum: Fujifilm Jul 28, 2011, 2:06 PM
Replies: 35
Views: 3,713
Posted By bimbobo
So far disappointed..

Hi,
I took about 10 pics since I got the cam... I started with EXR auto and after the firts 6 pics I was disappointed big time..
Then I tried som EXR, auto, P, and I am still disappointed.
The...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -5. The time now is 1:50 AM.