Go Back   Steve's Digicams Forums


Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: techgeek419
Forum: Kodak Jan 17, 2006, 11:50 PM
Replies: 8
Views: 651
Posted By techgeek419
scoob8000 wrote: here you go..

scoob8000 wrote:
here you go..
Forum: Kodak Jan 13, 2006, 12:33 AM
Replies: 8
Views: 651
Posted By techgeek419
thanks dawg that was actually the 2nd rabbit...

thanks dawg

that was actually the 2nd rabbit shot
The first one did not fire, as u may recall, my cam appears to havean intermittent flash defect...oh well...

When I saw the shot, it kinda...
Forum: Kodak Jan 12, 2006, 10:40 PM
Replies: 8
Views: 651
Posted By techgeek419
inspired by dawg's moonwork (I'm still...

inspired by dawg's moonwork

(I'm still workin on makin frames)

in the meantime....don't forget the originalmoons here:
...
Forum: Kodak Jan 12, 2006, 10:37 PM
Replies: 8
Views: 651
Posted By techgeek419
no post processing on either shot 1st shot ...

no post processing on either shot

1st shot
little to no light, an AF warning, and was STILLfocused

2nd shot
ISO 100, some digital zoom used
Forum: Kodak Jan 12, 2006, 10:31 PM
Replies: 8
Views: 651
Posted By techgeek419
oh, by the way,, here's the moon!

oh, by the way,, here's the moon!
Forum: Kodak Jan 12, 2006, 10:30 PM
Replies: 8
Views: 651
Posted By techgeek419
Finally, avisable moon tonight, with no clouds...

Finally, avisable moon tonight, with no clouds (blocking it).

:cool:

Grabbed theP850 andlens adapter,new T-Con (havent used it yet), and Tripod

Went outside and started settingup.

Then I...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -5. The time now is 12:16 PM.