Go Back   Steve's Digicams Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: kunato
Forum: Drivers (Wanted or Found) Jun 13, 2006, 9:34 AM
Replies: 8
Views: 18,501
Posted By kunato
http://www.softwarepatch.com/utilities/powershot.h...

http://www.softwarepatch.com/utilities/powershot.html
Forum: Drivers (Wanted or Found) May 29, 2006, 12:05 PM
Replies: 8
Views: 18,501
Posted By kunato
Hi, Thanks for all your responses. I...

Hi,

Thanks for all your responses.

I have pnpointed the problem.

The problem was Canon's installation disc that automatically installs TWIN driver on a pc running Windows XP. Btw, TWIN...
Forum: Drivers (Wanted or Found) May 28, 2006, 1:13 PM
Replies: 8
Views: 18,501
Posted By kunato
I forgot to add: 1. When I open Windows...

I forgot to add:

1. When I open Windows device manager it does display the Canon icon and says that device is operating properly.

2. When I click "Control Panel" and select "Cameras", I can...
Forum: Drivers (Wanted or Found) May 28, 2006, 12:33 PM
Replies: 8
Views: 18,501
Posted By kunato
Hi, The answer to your first question is NO,...

Hi,

The answer to your first question is NO, and this is precisely what makes me worry.
Usually when I connect any type of hardware to USB port, a window pops up and prompts me "Which program...
Forum: Drivers (Wanted or Found) May 28, 2006, 11:30 AM
Replies: 8
Views: 18,501
Posted By kunato
Hi, I have DELL Inspiron 600m with Windows...

Hi,

I have DELL Inspiron 600m with Windows XP home edition.

I bought Canon digital camera "PowerShot SD600" yesterday and installed the "EOS Utility" and "ZoomBrowser EX" from the CD provided...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -5. The time now is 4:19 PM.