Go Back   Steve's Digicams Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: ezspirit
Forum: Canon May 17, 2012, 7:30 PM
Replies: 12
Views: 4,692
Posted By ezspirit
I ran into a problem in figuring out how to reset...

I ran into a problem in figuring out how to reset all the settings back to default, but I found my answer online. I didn't realize that I had to use the LCD instead of the viewfinder and then use...
Forum: Canon May 17, 2012, 4:15 PM
Replies: 12
Views: 4,692
Posted By ezspirit
By the way Simon, I was just looking through all...

By the way Simon, I was just looking through all the Canon threads and found this post from you.
http://forums.steves-digicams.com/canon/193539-sx40hs-zoom-demo.html
Those are super shots, and the...
Forum: Canon May 17, 2012, 2:09 PM
Replies: 12
Views: 4,692
Posted By ezspirit
Thanks for hanging in there with me Simon. I've...

Thanks for hanging in there with me Simon.
I've set the camera to Program mode, and the ISO to auto, and will try to take some pictures outdoors tomorrow.
Funny that you should mention the...
Forum: Canon May 17, 2012, 7:34 AM
Replies: 12
Views: 4,692
Posted By ezspirit
I just figured out how to get e-mail...

I just figured out how to get e-mail notifications from this forum.
I turned the wind filter on and I've set it to a lower record level, and will try it that way. If I'm still not happy with the...
Forum: Canon May 16, 2012, 8:38 PM
Replies: 12
Views: 4,692
Posted By ezspirit
Thanks again. How about the wind filter should I...

Thanks again. How about the wind filter should I set that to ON?
A question about this forum.. Are e-mails supposed to be sent when there is a reply to your post? With both of your replies I...
Forum: Canon May 16, 2012, 5:12 PM
Replies: 12
Views: 4,692
Posted By ezspirit
Thanks for the reply Simon. Yes, I'm including...

Thanks for the reply Simon.
Yes, I'm including AF in "Auto" mode.
I just tried your suggestion about switching to Program mode, and that does help quite a bit.
On the other hand I'm pretty happy...
Forum: Canon May 14, 2012, 7:03 AM
Replies: 12
Views: 4,692
Posted By ezspirit
Canon SX40HS Shutter lag

Hi all:
I'm new here, but have been reading Steve's Digicams for a number of years.
I recently bought the Canon SX40HS camera. I still have a week to return it if I don't like the camera. I...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -5. The time now is 10:24 AM.