Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony (https://forums.steves-digicams.com/sony-34/)
-   -   3 questions about sony p-100 and sony -150 (https://forums.steves-digicams.com/sony-34/3-questions-about-sony-p-100-sony-150-a-39166/)

george_ Dec 1, 2004 12:52 PM

1)will i be able in both cameras to adjust the shutter speed from the lowest to the highest value?

2)the same question for the aperture values

3)i read in lots of posts that there is a problem with these series and they very often take blurry pics in indoor flash shots ( even if the right settings are chosen in manual mode..) What do you have to say about that?

CyberShotNut Dec 1, 2004 12:58 PM

1) Yes

2) There are only 2 aperture settings, wide and narrow. f2.8 or f5.6 at wide angle, f5.2 and f10 at full telephoto.

3) You will get blurry shots with any camera if you don't hold it still indoors. I haven't seen too much difference between the P100/P150 compared to any other point and shoot camera on indoor shots. It has a fairly small lens which limits the amount of light it captures especially using any zoom.

george_ Dec 1, 2004 1:50 PM

okay,because somebody claimed that it was kinda random and i thought " what the fuck , is that possible "
perhaps he shooted in very low ISO and maybe thats why the results were like this! or maybe without flash :shock:

george_ Dec 1, 2004 5:55 PM

Well what i see in several forums about p150 is that ( only in low light situations )

-The problem appears as if the sensor is not setting the shutter speed fast enough.

or

-the camera didnt seem to focus well

as a result in both situations about 20 % of the photos were very blurry.

I dont know if they tried manually to change the settings in order to have better exposure / no blurry pics , but this is what i see in the forums :-[


All times are GMT -5. The time now is 4:34 PM.