Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony (https://forums.steves-digicams.com/sony-34/)
-   -   Blurry Shots with DSC-P93 (https://forums.steves-digicams.com/sony-34/blurry-shots-dsc-p93-37891/)

Laurajeremy Nov 14, 2004 8:37 PM

I recently switched to the P93 from my Mavica 300 and I keep getting blurry shots



I use the auto setting (rgeen camera) and hold the button down half way(most of the time)



what settings should I have the camera on to avoid these blurry shots? At first I thought it was the weight of the camera since I was used to the Mavica but now I have used the cybershot long enough where I dont think that is the issue!!!


Any help would be great

Gallo233 Nov 16, 2004 3:52 PM

I recently buyed a p73 and i have the same problem i dont know how to solvethis problem

Laurajeremy Feb 2, 2005 3:04 PM

Ok after 4 months of taking blurry shots of my new son and after reading what felt like 1000's of posts of other complaining about the same problem-- I finally gavein and was ready to fight the fight with SONY support



Well let me just tell you --- it seems like my problem is fixed---- we did a hard reset and the camera is taking amazing pictures---





davej Feb 2, 2005 6:25 PM

Laurajeremy wrote:
Quote:

Well let me just tell you --- it seems like my problem is fixed---- we did a hard reset and the camera is taking amazing pictures---
Good to hear a happy ending! Well done for sorting this out and posting your experiences here so that others can benefit from them.


All times are GMT -5. The time now is 12:08 PM.