Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony (https://forums.steves-digicams.com/sony-34/)
-   -   I need help with my Sony F717 (https://forums.steves-digicams.com/sony-34/i-need-help-my-sony-f717-122719/)

piter_epkk May 29, 2007 2:32 PM

I was on the Airport taking some photos and I take the last one and see does pictures:

http://img233.imageshack.us/img233/5...6042vq1.th.jpg

http://img511.imageshack.us/img511/2...6048ui6.th.jpg

I don't know what's going on. I have no porblems with that camera.

Everything on the viewer is ok.

What's wrong with this Cybershot ?? Anybody have some ideas.

I want to repair but I must what's wrong and what cost of repair it is...

I buy it in USA but I live in Poland.

my e-mail: [email protected]

I will be very thankful for any who canhelp.


JimC May 31, 2007 9:16 AM

The CCD is probably bad.

Sony should fix it at no charge, even if it is out of warranty (because of a recall due to defective sensors).

See this advisory:

http://esupport.sony.com/US/perl/new...mp;news_id=118

Sony Contact Information:

http://esupport.sony.com/perl/suppor...pl?template=EN

A thread about this issue:

http://forums.steves-digicams.com/fo...mp;forum_id=28


sdromel May 31, 2007 1:12 PM

Warning. What you are showing does not look like the classic CCD failure signatue.
(The PIX is not distorted, but is instead grossly over exposed.)
Unless it meets the failure criteria, Sony charges $550 (more or less) to repair F717.
Recommend that you veify all camera settings (especially those related to EV & F stop).

JimC Jun 3, 2007 9:10 AM

The photos displayed are pretty common for the way these things fail. Look at the banding in the larger images (click on a thumbnail and it goes to a larger version).

That's the most common image type I see when a sensor is bad. Dave Etchells has a sample like those on his site here:

http://www.imaging-resource.com/badccds.html



piter_epkk Jun 4, 2007 10:04 AM

Thanks a lot for the answer :)

Calicajun Jun 13, 2007 2:35 AM

Had to have the CCD on my 2 1/2 year old F717 as it went completely dead. Truned out to be the best thing that ever happened to the camera, pictures are now clearer and brighter than they were went the camera was new.

januti Jun 30, 2007 3:48 PM

Yesterday jun 29, 2007 I turned on my 2 1/2 years old sony DSC-F717. To my surprise the camera failed to generate an image on the LCD, however it was still able to save a pic that was black with a red strip at the top... w/o knowing much about cameras I said the sensor!

also 2 days ago it was extremely humid and hot here in western NY. Such a coincidence with the information posted at sony

thank guys

JimC, the pages at SONY you provide show the symptoms of my SONY 717 I will try to follow the step to have it repaired

Thank a lot


All times are GMT -5. The time now is 11:28 AM.