Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony (https://forums.steves-digicams.com/sony-34/)
-   -   Old Ford (https://forums.steves-digicams.com/sony-34/old-ford-125343/)

Tuscola Jim Jul 7, 2007 10:08 AM

1 Attachment(s)
Anyone remember when they looked like this?



Hagar Jul 7, 2007 3:14 PM

1 Attachment(s)
Hello Jim,

Nice picture. That's a beautiful car. What year is it?

I'm afraid I'm not old enough to remember that.
However, I do remember when they looked like this.




Tuscola Jim Jul 7, 2007 8:55 PM

Ok, Hagar, not sure whAT year the old Ford was as I just saw it sitting along the street. Nobody to ask. I think probably it is a 1930 or 31 though. Your 55 picture very neat car. I owned a 1952 once but don't have a picture of it. My first car was a 1949 Ford and I have a picture somewhere of it. Jim



Flying Fossil Jul 7, 2007 8:59 PM

Can't see enough of the grill to be sure, but I think it's a restored 1930 Model A. It is not original. That would be all black.

Nice looking car and probably a daily driver.

Flying Fossil Jul 7, 2007 9:02 PM

Hager, is this your 55'?
Nice car. On my monitor, the front fender and the rear lower quarter panel appear to be a different shade of green than the door. Is that true or just my system?

Hagar Jul 7, 2007 10:24 PM

Nope, this is not my car. But I wish it was.

There is in fact a little bit of color mismatch on the door. For some reason it is much more noticeable in the picture than it actually is.

Tuscola Jim Jul 8, 2007 5:49 AM

Ok "Flying Fossil". Thanx for the infoon the Fords' age. I have seen it

around town so am sure it's in use often. I knew it was older than a

1932 and newer than a model "t". ........ Jim


All times are GMT -5. The time now is 5:07 AM.