Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony (https://forums.steves-digicams.com/sony-34/)
-   -   SONY DSC-V3 "auto review" function is not working (https://forums.steves-digicams.com/sony-34/sony-dsc-v3-auto-review-function-not-working-44219/)

Initram5 Jan 23, 2005 11:05 AM

Hello all users,

I use my beloved SONY DSC-V3, takes nice shots day and night and I learn more and more about the proper settings and the capabilites of the Zeiss lens.

What makes me nervous is this: at the settings the "auto review" funciton is switched on (when I take a photo it stays on the display for 2-3 seconds) but since some days this works not all the time. Sometimes it shows the picture some time not at all and than I have to push the proper button for checking the last shot...

What do I do wrong? What can be the mistake? Or there is somtething with my cam?! :roll:

Meryl Arbing Jan 23, 2005 3:26 PM

I never use the review function at all (I usually shoot with the LCD turned off completely), but I understand that if you touch the shutter button the auto-review image will disappear (so you can be ready to take the next shot).

CyberShotNut Jan 23, 2005 5:20 PM

Try pressing the reset button on the bottom of the camera, see if that corrects the problem.(under the battery door) I do use the autoreview feature on my V3, but I never had any trouble with it.

Initram5 Jan 23, 2005 6:15 PM

I already did reset it - but did not help at all. :sad:

Now I am sitting in my living room with my V3 in my hands and I take shots just to test "auto review" function. After many many test shots I can say that after pressing the shoot button I must rest lightly my pointing finger on the button and than "auto review" works fine.

But if I take away in very short time my finger from the button, "auto review" does not work in 70% of time. I think it is not normal.

My V3 was fine for some weeks but now it makes this stupid thing. Please, test it and tell me how it works when you take away fasty your finger from the shooting button after you pushed it. I am curious. Does "auto review" works? Or not always? :roll:

CyberShotNut Jan 23, 2005 7:42 PM

I just took 58 pictures in auto and P mode and the auto review worked every time even if I took my finger away from the shutter release very quickly. What are your camera settings? I'll try the same settings that you are using...

Initram5 Jan 24, 2005 3:17 AM

I use at the moment the automatic settings with "auto view" switched on. So nothing special.

Initram5 Jan 24, 2005 3:18 AM

"auto review" - sorry. :-)

CyberShotNut Jan 24, 2005 1:56 PM

How long have you had the camera? Can you exchange it where you got it from?

Initram5 Jan 24, 2005 4:51 PM

I have it since 4 weeks or so. I could take it back and surely they would fix this problem or even giving me a brand new DSC-V3.

But do you know what's going on now? My V3 is working well, I did not change the settings but now the auto review function seems to work fine as in the beginning. I hope it stays so. :cool:

It was enough to write Steve's Forum and miracle happened with me and my beloved cam. :-)


All times are GMT -5. The time now is 7:32 AM.