Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony (https://forums.steves-digicams.com/sony-34/)
-   -   Sony DSC-W5 starts up on view mode, not picture mode? (https://forums.steves-digicams.com/sony-34/sony-dsc-w5-starts-up-view-mode-not-picture-mode-163068/)

Insaneman1731 Dec 7, 2009 5:03 PM

Sony DSC-W5 starts up on view mode, not picture mode?
 
Hi I have a Sony DSC-W5 that has worked flawlessely. Now it will start up in view mode, but as soon as you turn the dial to take a picture or video, it automatically shuts off. What is the deal? Thanks alot guys.

mtclimber Dec 7, 2009 7:41 PM

Insaneman-

Welcome to the Forum We're pleased that you dropped by.

If the batteries are fully charged, then it sounds like the Mode Selector is beginning to fail. I would have Sony Service check it over.

Have a great day.

Sarah Joyce

Insaneman1731 Dec 7, 2009 9:24 PM

Quote:

Originally Posted by mtclimber (Post 1025991)
Insaneman-

Welcome to the Forum We're pleased that you dropped by.

If the batteries are fully charged, then it sounds like the Mode Selector is beginning to fail. I would have Sony Service check it over.

Have a great day.

Sarah Joyce

Thanks for the response. Someone said theres a reset button on the camera, I don't see one?

mtclimber Dec 7, 2009 10:01 PM

Insaneman-

It is not actually a button. It is a menu item which restores everything to factory defaults. You might try that.

Sarah Joyce

JimC Dec 8, 2009 8:14 AM

Have you tried different batteries in it? It may not be "smart" enough to shut down in playback mode and senses that the batteries are not providing enough power when you switch to one of the record modes.

Insaneman1731 Dec 11, 2009 5:27 AM

Thanks for the responses, I will try all of the ideas!


All times are GMT -5. The time now is 8:05 AM.