Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony (https://forums.steves-digicams.com/sony-34/)
-   -   Sony W1 LCD screen width (https://forums.steves-digicams.com/sony-34/sony-w1-lcd-screen-width-33236/)

keithlo Sep 8, 2004 2:16 PM

I recently purchased a Sony W1. As I play with it more, I notice something interesting. I don't know if it's normal or malfuntion.

When I turn my camera to any photo shooting mode (Auto, P, M, Scenes), the image on LCD does not use all the screen's width, leaving thin black edges on the sides.

But, when I switch my camera to movie mode, all the width is used.

Can someone try it out and let me know? My camera is special ordered by a camera store. I cannot compare with the other Sony W1.

Thank you very much

deedobleu Sep 8, 2004 5:01 PM

Are you using the 3:2 resolution?

If yes, that´s the problem you have...

Change to 5M (or other resolution), and your problem is gone (I guess)...

David W.

Vegas Sep 8, 2004 5:41 PM

Just had a look at mine and the lcd screen looks the same on movie as it does in any photo mode. There is a very thin black line around the whole screen but it's only about 1mm thick and I think that it's just the edge of the screen. Hope this helps.

keithlo Sep 8, 2004 6:19 PM

I never use 3:2 ratio since I usually view my pictures on screen.

One strange thing is that when I use any digital zoom, the LCD display area becomes a bit wider.

The thin black edges only appear on left and right sides in photo mode.


All times are GMT -5. The time now is 2:27 AM.