Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Feb 21, 2006, 1:56 PM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

The first few days I only got one file for each exposure. Now I am getting 3. I think it is white balance bracketing. I can find how to change the amount of bracketing, but I can't see how to turn it off altogether.
rkal66 is offline   Reply With Quote
Sponsored Links
Old Feb 21, 2006, 5:51 PM   #2
Senior Member
 
nooner's Avatar
 
Join Date: Oct 2004
Posts: 1,452
Default

Go into drive mode screen and make sure you're not in WB bracketing. See pg. 50 of the manual:roll:
nooner is offline   Reply With Quote
Old Feb 21, 2006, 8:13 PM   #3
Senior Member
 
BillDrew's Avatar
 
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512
Default

Yup, page 50.

rkal66, you might want to download the pdf manual from Konica Minolta. That makes searching for things like braketing much easier than using the paper manual.
BillDrew is offline   Reply With Quote
Old Feb 22, 2006, 9:38 AM   #4
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

OK, I figured it out. I did read the manual, but I made the mistake of assuming that the drive mode screen was a menu like the other menus. It's more like a swittch and what ever you leave it on is set. thanks for the replies.
rkal66 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 9:43 PM.