Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT (https://forums.steves-digicams.com/sony-alpha-dslr-konica-minolta-dslr-sony-slt-77/)
-   -   Steadyshot error (https://forums.steves-digicams.com/sony-alpha-dslr-konica-minolta-dslr-sony-slt-77/steadyshot-error-225669/)

t0my Sep 21, 2017 12:43 PM

Steadyshot error
 
Hi all, I have a A58 with the basic 18-55 SAMII lens and I get a constant error message about the Steadyshot (a yellow hand with the word error next to it). Also I noticed that the Steadyshot option is greyed and I can't turn it off or on.
Any help ? Is it the lens? Is it the camera? It hasen't droped down as far as I can tell.

Thank you.

TCav Sep 28, 2017 8:23 AM

Try https://esupport.sony.com/US/p/suppo...?mdltype_id=76

lomitamike Sep 28, 2017 3:29 PM

Check for a firmware update and upload it. Try different batteries. Try different lens. Whack it with your other hand if all else fails. It may be stuck.

VTphotog Sep 28, 2017 4:19 PM

Other possibilities are the lens to camera connections not making good contact - cleaning with clean cloth and alcohol might help. Resetting the camera to factory settings is also a possibility.

Maitri Sep 28, 2017 11:36 PM

Try out different possibilities for the lens to camera connections as it might be a situation where they are not making good contact.

TCav Sep 29, 2017 3:50 AM

Even with my Samyang 500/8 T-Mount lens on my A58, I can still use the menu to turn Steadyshot on or off, so I don't think the lens contacts are the issue.

Resetting the camera might help, but this sounds like more than a settings issue. It sounds like something's broke.

t0my Sep 29, 2017 10:38 AM

Quote:

Originally Posted by TCav (Post 1412519)
Even with my Samyang 500/8 T-Mount lens on my A58, I can still use the menu to turn Steadyshot on or off, so I don't think the lens contacts are the issue.

Resetting the camera might help, but this sounds like more than a settings issue. It sounds like something's broke.

Any idea how to reset it?

VTphotog Sep 29, 2017 12:53 PM

If you don't have a camera manual, you should be able to download it at the Sony website, to find the instructions. Usually, it is an item in the camera menu which is not too difficult to find.

TCav Sep 29, 2017 10:55 PM

See https://docs.sony.com/release//SLTA5...k.pdf#page=170

t0my Oct 24, 2017 1:27 AM

Thank you all, unfortunately I didn't manage to cope with it. Anyway I can't do anything else.


All times are GMT -5. The time now is 9:29 AM.