Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT (https://forums.steves-digicams.com/sony-alpha-dslr-konica-minolta-dslr-sony-slt-77/)
-   -   Trouble with maxxum 5D (Minolta) (https://forums.steves-digicams.com/sony-alpha-dslr-konica-minolta-dslr-sony-slt-77/trouble-maxxum-5d-minolta-215549/)

Shutterfly Oct 1, 2015 5:31 PM

Trouble with maxxum 5D (Minolta)
 
Hi. I'm having trouble with my Maxxum 5D. Hopefully someone can help. Every time I try to take a photo the screen comes up blank. It's as though the camera is not recording the photo to the card. I have swapped out cards and got the same result. So it's not the card. However, the camera thinks it's recording the photos. When I go to delete it asks if I want to delete. Thanks in advance for your help.

Shutterfly Oct 1, 2015 5:35 PM

1 Attachment(s)
This is what I see Attachment 205302

TCav Oct 1, 2015 6:58 PM

This sounds like the "First Black Frame" (or "First Frame Black") issue that plagued the KM5D and KM7D. Sony and others repaired them but as I understand it, parts are no longer available. See https://en.wikipedia.org/wiki/Konica...Other_problems

I don't think there's much hope for your 5D.

lomitamike Oct 1, 2015 11:10 PM

Bummer,
Did you try a reset? I think it's in the menu. Could be a bad battery.

I shot with my 5D until it died. If memory serves me right, it would go black after pushing the shutter. Not only go black but lock-up. It wouldn't even turn off, I had to take the battery out. When it first started behaving this way it would work after taking the battery out and restarting it. But eventually it quit for good.
That was a tough loss, I really liked that camera. I've had many Sony bodies since that 5D and the only one that gave me a similar feeling was the A55 slt. I would recommend that as a good replacement for your 5D. You could probably pick up one in fairly good shape for much cheaper then you could fix your 5D if It was possible. Mine has been gone for around 5 years and parts were hard to find then.

Shutterfly Oct 2, 2015 1:32 AM

Thanks everyone. It was given to me years ago as a gift...a very expensive gift...but stil...

I've been eyeballing a Sony a100 dslr, I hear it will accommodate the same lenses. But I will definitely check into the recommended A55 slt

Thanks again.

Shutterfly Oct 2, 2015 1:53 AM

Oh and yes I did try a reset. I also swapped out the battery. I have 4 batteries and got the same result with each one.

TCav Oct 2, 2015 4:54 AM

Your lenses and most other accessories will work with any of Sony's DSLR or SLT bodies as is, but your batteries won't.


All times are GMT -5. The time now is 8:48 PM.