Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Sep 20, 2006, 6:03 PM   #1
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

http://forums.dpreview.com/forums/re...ssage=20113264
cope is offline   Reply With Quote
Sponsored Links
Old Sep 20, 2006, 10:10 PM   #2
Senior Member
 
Join Date: May 2006
Posts: 133
Default

Interesting fix if it is true
Gozinta is offline   Reply With Quote
Old Sep 21, 2006, 6:05 AM   #3
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

Gozinta wrote:
Quote:
Interesting fix if it is true
I just looked at that thread again, and it worked for several others. Nooner said it didn't help his, so there may be more than one cause for the problem.
cope is offline   Reply With Quote
Old Sep 21, 2006, 8:49 AM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I see it. My guess is that it's just helping the lens contacts to make a better connection by releasing and reapplying tension to the spring loaded focus screw and mount pin.

JimC is offline   Reply With Quote
Old Sep 22, 2006, 9:13 AM   #5
Senior Member
 
meanstreak's Avatar
 
Join Date: Mar 2006
Posts: 1,234
Default

cope wrote:
Quote:
Gozinta wrote:
Quote:
Interesting fix if it is true
I just looked at that thread again, and it worked for several others. Nooner said it didn't help his, so there may be more than one cause for the problem.
I think there are several issues with the shutter operation. My guess is the shutter is probably handicapped inoperating because it is too tight combined with a weakactuator or drive so just about any type of low voltage issue can reak havoc.


meanstreak is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:31 AM.