Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Oct 31, 2006, 4:31 PM   #1
Junior Member
 
Join Date: Oct 2006
Posts: 4
Default

Hello everybody. I am new here, however I've been following this forum for a wile and I can tell you, this is the best forum I've ever seen.

I have a question to Minolta 7D users. I just got my new7D a few days ago and I love it. I've been a Minolta user since 1985 and as a photographer, theoretically and technically very inclined. I learned allot about my new camera within few days. One thing I noticed,that makes me kind of uncomfortable: it is aconsistent tendency of themetering system tounderexposean ambient light for at least one stop. Especially it is noticeable in Full-Auto program mode. It can be easily compensated with + EV, but I am curios if many other7D users in this forumexperience the same issue. I've read many professionalreviews onthe Konica Minolta 7D, and almost all of them have stated that the camera does underexpose. By the way, the camera has the most ricent firmware - 1.10u

Thank you foryourresponse.
Vman96 is offline   Reply With Quote
Sponsored Links
Old Oct 31, 2006, 5:04 PM   #2
Guest
 
Posts: n/a
Default

Mine used to underexpose by 1/2 stop (using the latest firmware). I discovered a problem with it so I reset all the defaults and downloaded & reinstalled the firmware update. It now exposes correctly...don't know why though, but it's worth a shot!
  Reply With Quote
Old Nov 1, 2006, 3:35 PM   #3
Junior Member
 
Join Date: Oct 2006
Posts: 4
Default

Thank you for the advise Kalypso, a definitely give it a try. No one else responded at this point. Iassume not to many 7Downers havethis issue.
Vman96 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:02 PM.