Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Mar 24, 2007, 3:31 PM   #1
Member
 
Join Date: Apr 2005
Posts: 37
Default

Just got my 7D back from the shop...and it now has an annoying 'feature'. It won't hold the 'RAW' or 'AdobeRGB' settings after powering the camera off. When it's turned on again, it resorts to 'FINE' mode and 'sRGB' (shown as NATURAL in the display screen).

Ordinarily, I'd suspect the internal battery wasn't re-installed. Yet, the camera seems to be keeping time properly, even without the main battery installed.

Anyone have this problem? Is there a menu setting that 'saves' the camera setup between power-offs. Or (please, no) does it have to go BACK to Santa's workshop for more fixing?

As always, thanks to those of you monitoring the board and offering assistance.
rsturgill is offline   Reply With Quote
Sponsored Links
Old Mar 24, 2007, 3:38 PM   #2
Member
 
Join Date: Apr 2005
Posts: 37
Default

Apologies to everyone. After fighting the menus for 30 minutes, I found that the camera was in Full-auto Program Mode rather than Program Exposure Mode.

Sorry to waste your time and bandwidth.
rsturgill is offline   Reply With Quote
Old Mar 30, 2007, 3:00 PM   #3
Senior Member
 
Join Date: May 2006
Posts: 133
Default

rsturgill wrote:
Quote:
Apologies to everyone. After fighting the menus for 30 minutes, I found that the camera was in Full-auto Program Mode rather than Program Exposure Mode.

Sorry to waste your time and bandwidth.
I understand that Full-Auto resets a lot of features, but that doesn't make sense. Image quality settings should not be controlled by the mode selector. Whatwere they thinking?
Gozinta is offline   Reply With Quote
Old Mar 30, 2007, 4:24 PM   #4
Senior Member
 
bernabeu's Avatar
 
Join Date: Jan 2005
Posts: 990
Default

they were thinking of non technically minded persons such as my wife - who can use the 7D just like any other point and shoot regardless of MY custom settings
bernabeu is offline   Reply With Quote
Old Mar 31, 2007, 2:12 AM   #5
Senior Member
 
Join Date: May 2006
Posts: 133
Default

bernabeu wrote:
Quote:
they were thinking of non technically minded persons such as my wife - who can use the 7D just like any other point and shoot regardless of MY custom settings
That still doesn't justify changing the image quality settings. That should be changed as a result of user intervention.
Gozinta is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:53 AM.