Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old May 4, 2007, 3:54 AM   #31
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

Hello my dear Folks!

From today, session this flower trough my kitchen window, at 3200 ISO...was some wind so I decided to stop the flower movement & post precessed with "Neat Image" noise reduction software at "P" setting (Not the green one...the normally one!).

Hope that you will like it!

Peace,

Alex007:|
Attached Images
 
Alex 007 is offline   Reply With Quote
Old May 6, 2007, 5:23 AM   #32
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

Hello my dear Folks!

Amazing...NOTHING from Tamron USA/Europe or Japan Service Dept!

As an 64 years pensioner...I have plenty of time...so continuing been a patiently Tamron owner:?

Hope that will NOT BE...till I will "Pass ON"...?:G

Anyway, from today's session an a B&W example, hope that you will like it as I do

Peace,

Alex 007:|
Attached Images
 
Alex 007 is offline   Reply With Quote
Old May 6, 2007, 6:31 AM   #33
Senior Member
 
Join Date: Nov 2006
Posts: 323
Default

Hello Alex,

Once again, another grat shot.

Have you mentioned to Tamron that the problem witheir product and their product support is being discussed in a public forum? I notice that you have been active in the dyxum forum as well. I'm sure that Tamron does not wish to get any negative publicity.

Regards,

--Frank
FrankD is offline   Reply With Quote
Old May 6, 2007, 8:46 AM   #34
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

FrankD wrote:
Quote:
Hello Alex,

Once again, another grat shot.

Have you mentioned to Tamron that the problem witheir product and their product support is being discussed in a public forum? I notice that you have been active in the dyxum forum as well. I'm sure that Tamron does not wish to get any negative publicity.

Regards,

--Frank
Hello my dear Frank,

YES...I'm registered also at "Dyxum Forum"...post the same problem, but till YET...formally from Tamron USA...which ask me where I live?, no more mails from them... or Europe/Japan support dept. Good that my received lens is NOT a "Lemon"...really optically an a superlative example.

Thanks for your honest reply, that you like my today's post photo, especially for you i will add now the same "Leave" but in full "Technicolor"...:-)

Be well & a happy weekend!

Peace,

Alex 007:|
Attached Images
 
Alex 007 is offline   Reply With Quote
Old May 10, 2007, 9:47 AM   #35
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

My dear folks,

This week I signed at Dpreview.com "Minolta DSLR" forum, & I'm extremely happy announcing to all of you that today I received from another Tamron owner an basic & comprehending response to my issue, which happens also to his sightly higher serial number that my get in one. Here I copy & paste here his answer!

Hi Alex,
I have the Tamron 18-250 + 7D.
Initially the grrrrrrrrr was very noisy and the mf was notchy feeling. I have only shot @ 400 shots with it and the grrrrrrrrrrr is a little quieter and the mf notchieness is almost totally gone. The speed of the af has also improved a little (with usage).
Compared to the Sigma 18-200 the grrrrrrrr is louder, the focus is slower and
YES
The Tamron goes from infinity to macro every time the camera is powered up or off (the Sigma does not). and
YES
If you have set the focal length at some distance and turn off the camera it does go through the entire infinity to macro routine when powered up, loosing your preset focus.
If the camera goes to sleep the focus does not go through this grrrrrrrrrrr syndrome when it is awakened.
I hope this info helps.

Apart I decided to attach from my today photo session a new photo...hope that you will like it:G

Peace,

Alex 007:|
Attached Images
 
Alex 007 is offline   Reply With Quote
Old May 11, 2007, 5:52 AM   #36
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

Hello my dear Folks,

Another example...looking forward for the prognosticated rain, for newer shoots of the same rose! So till yet here another lovely Rose framed...desiring an lovely weekend enjoying this one!

Peace,

Alex 007:|
Attached Images
 
Alex 007 is offline   Reply With Quote
Old May 11, 2007, 6:02 AM   #37
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

A third one & last one for this weekend!

Peace,

Alex 007:|
Attached Images
 
Alex 007 is offline   Reply With Quote
Old Nov 18, 2007, 9:41 AM   #38
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

Hello KM clan!

After few months...I decided to use again my lovely 7D...after that I charge the battery (Made in Japan), & clean all the contacts regarding the battery & battery chamber...maybe the camera "loves me"...:? NO "FIRST BLACK FRAME"...

All work as usually, no problem regarding the "Tamron "Syndrome"...continue the same illness...till today NO response from any Tamron support dept..., so I accept that I must leave with this "Syndrome"...only with KM bodies.

Here a new snap from today...hope that you will like it!

Peace,

Alex 007:|


Attached Images
 
Alex 007 is offline   Reply With Quote
Old Nov 18, 2007, 1:59 PM   #39
Senior Member
 
Join Date: Nov 2006
Posts: 323
Default

Hey Alex - welcome back. Haven't seen you here for a while.
FrankD is offline   Reply With Quote
Old Nov 18, 2007, 2:05 PM   #40
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

FrankD wrote:
Quote:
Hey Alex - welcome bak. Havem't seen you here for a while.
Hello Frank,

Yes you are right...as I also acquired a Pentax K10D/kit + for a mere $:20.00 US the first version of a Tamron 28/200mm zoom lens...I'm using 90% such camera. with the "Keeper" $:20.00 paid lens...& leave my lovely 7D/Tamron 18-250mm in a closed...only today after an a long while I charge the battery, clean all the contacts & snaps few photos...NO problem at all.

My best wishes for you always,

Peace.

Alex 007:|
Alex 007 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:49 AM.