Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT (https://forums.steves-digicams.com/sony-alpha-dslr-konica-minolta-dslr-sony-slt-77/)
-   -   MAXXUM 5D Help, Major Problem (https://forums.steves-digicams.com/sony-alpha-dslr-konica-minolta-dslr-sony-slt/130020-maxxum-5d-help-major-problem.html)

photosbygreg Sep 30, 2007 11:07 PM

I am a professional photographer and I use a Minolta Maxxum 5D for my wedding photography and my camera has stopped working. I had to clean a spot on the CCD and I followed the instructions in the manual for doing so. When I turned off the camera and turned it back on to take a test photo, the camera as soon as you press the shutter release the screen will go blank and the red lamp on the rear of the camera will burn for about 30 seconds and then go off. If you power cycle the camera after the red light goes off you can then go thru this again, to no sucess of the camera working. If anyone knows of some type of reset or fix PLEASE tell me, I am out of business as of right now because of this.

HELP!!!!!!
Greg Dillon

Photography By Greg Dillon

www.photosbygregdillon.com



JimC Sep 30, 2007 11:24 PM

There are two different Resets in the camera menus.

One is a Reset choice under the record menus, and the other is Reset Default menu choice under the Setup menus.

I'd try both of them just in case you've got a setting causing it (i.e., you put it in self timer mode or something).

You may want to check that real quick first (the self timer modes are cycled to using the drive mode button on top).


photosbygreg Sep 30, 2007 11:27 PM

I haved tried that to no sucess, I have also left the battery out for about a week and no sucess with that as well.

Thanks



JimC Sep 30, 2007 11:31 PM

Did you try more than one lens on it (and more than one battery and memory card)? If not, I would.

I'd also try using all dials, switches and buttons, in case one is stuck in between a setting, partially stuck down, has a bit of oxidation under it, etc. You may want to try cleaning your contacts, too (lens mount, battery contacts) in case one isn't making a good connection somwehere.



photosbygreg Sep 30, 2007 11:37 PM

I tried all of my lens, with attached flash without flash, all modes A, M, P, and etc., anti-shake off and on. Recharging the batteries, nothing seems to help.

Thanks

JimC Sep 30, 2007 11:52 PM

No errors of any kind (or err in the viewfinder)?

If it's under Warranty, try here if you want to try and get it fixed.

http://eservice.sony.com/webrma/web/index.do

If not, try here (but, you may want to try it through Sony first in case it's first shot black or something covered at no charge). I think Precision is getting $281 for out of warranty repairs now for most problems.

http://www.precisioncamera.com/

Do you see any images on the card when you try to take a photo?



photosbygreg Sep 30, 2007 11:55 PM

No errors and no image is stored on the card. I even purchased another card and tried that because of the amount of use the cards get.

Thanks



JimC Sep 30, 2007 11:59 PM

I don't know anything I could tell you to help then.

I'd probably try the mirror up clean ccd choice again, just in case something got stuck in a mechanism somewhere that cycling it again may help. But, you may have accidently damaged something when cleaning it.



All times are GMT -5. The time now is 7:34 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2