Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Dec 19, 2007, 10:30 AM   #1
Junior Member
 
Join Date: Dec 2007
Posts: 4
Default

I purchased the SIGMA flash EF-500 DG SUPER for my minolta D5, and it worked well for some time. somehow, the camera no longer communicates or activates the flash, regaldless the settings I have tried.

the flash appear to work well on its own (self test etc) and the camera contact with the flash also appear fine. software? any suggestions to restore what worked before?


zeevr is offline   Reply With Quote
Sponsored Links
Old Dec 19, 2007, 11:35 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I'd refer to the Dynax 5D or Maxxum 5D as the 5D versus D5.

D5 is the common way users refer to a different digital camera, the Minolta DiMAGE 5.

I'd check the flash mode to make sure you're not in Wireless. Try both preflash TTL and ADI modes, too.

JimC is offline   Reply With Quote
Old Dec 20, 2007, 9:44 AM   #3
Junior Member
 
Join Date: Dec 2007
Posts: 4
Default

indeed -5D isMinolta Maxxum 5D. I have tried the different flash settings on both camera and flash, but could not slove the problem so far.


zeevr is offline   Reply With Quote
Old Dec 20, 2007, 10:05 AM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I'd try the flash on a different camera and/or try a different flash on your camera.

That way, you can narrow the problem down to the flash or the camera.

JimC is offline   Reply With Quote
Old Dec 20, 2007, 12:39 PM   #5
Senior Member
 
Join Date: Nov 2006
Posts: 323
Default

Can you trigger the flash off camera using wireless mode?
FrankD is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:39 AM.