Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Jan 8, 2008, 11:03 PM   #1
Member
 
Join Date: Feb 2007
Posts: 51
Default

When I am on a trip and download my images (set to extra fine) to my laptop (Dell XPS 1710) using the express card slot its incredibly slow.

Anyone have any ideas why it takes about an hour to download about 70 images??






billinaz is offline   Reply With Quote
Sponsored Links
Old Jan 9, 2008, 3:38 PM   #2
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,572
Default

Can you use one of the USB Ports to download your photos? (either with a card reader or in the camera?)

Does that work any faster?
TCav is offline   Reply With Quote
Old Jan 16, 2008, 3:30 PM   #3
Senior Member
 
Join Date: Mar 2006
Posts: 144
Default

Hey Bill

Are you running Vista?
kberntsen is offline   Reply With Quote
Old Jan 17, 2008, 8:44 AM   #4
Senior Member
 
BillDrew's Avatar
 
Join Date: Jun 2002
Location: Hay River Township, WI
Posts: 2,512
Default

That sounds slower than using the USB1 connection to the KM 5D - a nearly full 2G card copies in about 40 minutes. The card reader in my new Dell desk top with Vista downloads the same in 2-3 minutes.

Have you tried a different card?

Basically you should use the ultimate high tech testing technique: swap parts. Different card, same card - different computer, direct USB to camera, different card reader - same computer, same card - different camera, ...
BillDrew is offline   Reply With Quote
Old Jan 17, 2008, 9:21 AM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

"...using the express card slot..."

What kind of card reader is plugged into it?

Perhaps it's got a problem, or you have a driver issue of some type.

Sometimes virus protection software and firewalls can cause problems reading from media, too. So, you may want to disable those temporarily to see if your security related software is causing any issues.

JimC is offline   Reply With Quote
Old Jan 17, 2008, 11:05 AM   #6
Senior Member
 
Join Date: Mar 2006
Posts: 144
Default

If he's using Vista it is most likely a driver issue. If the card has the Richo controller, which it may because it tends to be the cheapest to aquire. They have a driver issue, DMA not working in Vista I believe and the card ends up competing with the HD for resources.

All this means dog slow performance when copying files from CF Card.

The answer? Get a USB 2.0 card reader or a different express card but you may get the same controller.
kberntsen is offline   Reply With Quote
Old Jan 19, 2008, 2:11 PM   #7
Member
 
Join Date: Feb 2007
Posts: 51
Default

kberntsen wrote:
Quote:
Hey Bill

Are you running Vista?
Yes, it came with my laptop. Im almost used to it now.
billinaz is offline   Reply With Quote
Old Jan 26, 2008, 4:37 PM   #8
Member
 
Join Date: Feb 2007
Posts: 51
Default

I got this from Dell.... I will see how it works.





please check "Onboard Devices" on BIOS menu.


Check "Intergrated USB Hub" and change the status from
"Compatible" to "High Speed".



Next, go to "POST Behavior" section.
Change "USB Emulation" from "Enabled" to "Off".
billinaz is offline   Reply With Quote
Old Jan 31, 2008, 11:13 AM   #9
Senior Member
 
Join Date: Mar 2006
Posts: 144
Default

If that doesn't work for you Delkin has a new Express Card CF reader to go with their new UDMA cards. Granted it won't give you the benefits it does paired with their cards but it should give you the better performance.
kberntsen is offline   Reply With Quote
Old Feb 11, 2008, 10:12 PM   #10
Member
 
Join Date: Feb 2007
Posts: 51
Default

Seems Dell had it right.



Transfers are nice and fast now.....
billinaz is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:16 PM.