Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Sep 8, 2008, 1:42 PM   #1
Senior Member
 
Sintares's Avatar
 
Join Date: Jul 2005
Posts: 647
Default

http: //support.d-imaging.sony.co.jp/download/DSLR/DSCA700v04.exe


Paste into address bar, remove the space before the // hit enter.

High ISO now has NROFF

Bracketing gives options

0.3EV x3
0.3EV x5
0.5EV x3
0.5EV x5
0.7EV x3
0.7EV x5
2.0EV x3


See, http://forums.dpreview.com/forums/re...hread=29242400fororiginal post byWenetu and samples.






Sintares is offline   Reply With Quote
Sponsored Links
Old Sep 8, 2008, 6:00 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Not being able to completely disable NR (even though you can set it to low in Firmware versions 1 through 3) has been one of the things I've seen criticized about the A700. Sony appears to be listening.

JimC is offline   Reply With Quote
Old Sep 8, 2008, 6:02 PM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

But, I'd probably wait until any official announcement before installing it to make sure there are no surprises (even though it looks like many A700 users have already installed it).
JimC is offline   Reply With Quote
Old Sep 8, 2008, 6:26 PM   #4
Member
 
AJ Gressette's Avatar
 
Join Date: Mar 2006
Posts: 64
Default

http://support.d-imaging.sony.co.jp/download/DSLR/DSCA700v04.exe

I have downloaded and installed v.4 from a Windows system and it works. It does not change the language!

AJ
AJ Gressette is offline   Reply With Quote
Old Sep 9, 2008, 7:33 PM   #5
Member
 
micro-blades's Avatar
 
Join Date: May 2007
Posts: 47
Default

This is all I'm getting:

Not Found
The requested URL /DSLR/DSCA700v04.exe was not found on this server.



Unable to download v4...anybody else tried it lately?



Thanks, Brian
micro-blades is offline   Reply With Quote
Old Sep 9, 2008, 7:47 PM   #6
Senior Member
 
Join Date: Feb 2006
Location: California
Posts: 2,274
Default

Just upgraded firmware V4. Camera works fine and the upgrade went smooth. We're going to Lake Tahoe thursday cant wait to see if there's any difference.

I used this link. http://www.dagoimaging.net/dyxum/DSCA700v04.exe
lomitamike is offline   Reply With Quote
Old Sep 14, 2008, 11:09 PM   #7
Junior Member
 
Join Date: Apr 2005
Posts: 7
Default

A700 AND 58AM
Attached Images
 
jerrylambert is offline   Reply With Quote
Old Sep 15, 2008, 8:34 PM   #8
Senior Member
 
Join Date: Feb 2006
Location: California
Posts: 2,274
Default

sample FW V4 @ ISO 800. Noise reduction off with no PP noise reduction. Added saturation and sharpened. Taken while driving (don't try).
Attached Images
 
lomitamike is offline   Reply With Quote
Old Sep 15, 2008, 8:39 PM   #9
Senior Member
 
Join Date: Feb 2006
Location: California
Posts: 2,274
Default

Here's another with noiseware. Free edition no exif.

EDIT I just noticed the high ISO NR starts @ 1600. Sorry thought it started @ 800.

Still that's not to bad for ISO 800. The JPEG quality is now better, especially at 800 and up. It's almost like the jpegs from my KM 5D.

Attached Images
 
lomitamike is offline   Reply With Quote
Old Sep 15, 2008, 9:18 PM   #10
Senior Member
 
Join Date: Feb 2006
Location: California
Posts: 2,274
Default

Alright, just went out and took this one @ ISO 3200 NR off only added saturation and USM from jpeg.

What do you think? Is this noise acceptable?
Attached Images
 
lomitamike is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:06 PM.