Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Nov 17, 2008, 5:43 AM   #1
Member
 
Join Date: Oct 2007
Posts: 64
Default

maybe im just been plain stupid or maybe not!!!!!!

i was taking some photos last night at a concert all going great .

then all of a sudden my camera decided it wasnt going to take pics anymore .It seemed to keep locking out didnt matter how many times i pressed the button to take the pic it wouldnt let me,

(i did change some settings later into the concertas the lighting wasnt that good ).

was it the focus was set wrong or something like that ? as quite a newbie to dslr world i wasnt sure what was going on . All i know i was getting effed off with it.

the camera is a sony a200 and last night was using my sigma 90mm F2.8.(tried with the limiter on and set to off)

it has done this beforeand not in low light situations ..

any help will be appreciated

thanks ...Martin


linearamp is offline   Reply With Quote
Sponsored Links
Old Nov 17, 2008, 6:57 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Are you half pressing the shutter button and waiting for a steady green focus lock in your viewfinder before pressing the shutter button the rest of the way down? If you are just pressing it down and releasing it, you may not be giving it time to lock focus in lower light, especially if you don't have your focus point on a subject with some light and contrast (versus a darker, unlit portion of the stage)

What focus mode are you trying to use? Center is more reliable in low light.

Also, try remounting your lens. You may some oxidation on the contacts (lens or camera mount), and not getting a good electrical connection to the lens.


JimC is offline   Reply With Quote
Old Dec 21, 2008, 8:45 PM   #3
Senior Member
 
antony's Avatar
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 182
Default

linearamp wrote:
Quote:
i was taking some photos last night at a concert all going great .

then all of a sudden my camera decided it wasnt going to take pics anymore .It seemed to keep locking out didnt matter how many times i pressed the button to take the pic it wouldnt let me,
A bit late to this topic, but still.

I was just reading Gary Friedman's ebook, and I believe the problem is the Priority Setup. I am guessing that you had your camera on "Autofocus Priority (AF)". In situations where the camera is not clever enough to focus (or believe it's focused), you can change the setting to "Release Priority (Release)".

Hope this helps.
antony is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:33 PM.