Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Nov 15, 2009, 8:45 AM   #1
Member
 
Join Date: Jul 2005
Posts: 92
Default vista 64 bit vs sony raw editor

Hi everyone,
A question and your input would be greatly appreciated.

I'm using a sony A-700 DSLR and Sony software (RAW editor). Recently changed to a new computer, now running Vista 64 bit. Attempts to install the software result in major crashes and nonworking software.

Is there a way to get the sony software back online on a Vista 64 bit system ? Otherwise, can you suggest alternative software that will run normally under Vista 64 bit?

Thanks in advance !
TT
tsjiaotai is offline   Reply With Quote
Sponsored Links
Old Nov 15, 2009, 9:17 AM   #2
Member
 
Join Date: Nov 2002
Posts: 52
Default

Go to Sony's support site and download the latest software.

I had the same problem w/ the software that came w/ my a300, TWICE my PC will not boot - good thing I create an image twice a week.

The updated software on Sony's site works fine on Vista/Win 7 64. It might confuse you saying it is an update and that you have to have the older software installed, but this is not the case. It will install normally w/o previous version installed.
__________________
GR
evangelos K is offline   Reply With Quote
Old Nov 15, 2009, 10:14 AM   #3
Member
 
Join Date: Jul 2005
Posts: 92
Default

Thanks ! So if I understand you correctly, I only need the update version and not the original software ?
If that's working, you've helped me a lot, thanks again.TT
tsjiaotai is offline   Reply With Quote
Old Nov 15, 2009, 12:29 PM   #4
Member
 
Join Date: Nov 2002
Posts: 52
Default

Quote:
Originally Posted by tsjiaotai View Post
Thanks ! So if I understand you correctly, I only need the update version and not the original software ?
If that's working, you've helped me a lot, thanks again.TT
That is correct.
__________________
GR
evangelos K is offline   Reply With Quote
Old Nov 17, 2009, 4:47 AM   #5
Member
 
Join Date: Jul 2005
Posts: 92
Default

Quote:
Originally Posted by evangelos K View Post
That is correct.
I'm sorry to say that your solution didn't work. The update patch refuses to install, because there's no original software to update.... any other suggestions would be appreciated ?
tsjiaotai is offline   Reply With Quote
Old Nov 17, 2009, 8:30 AM   #6
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I've been using a Sony A700 since September 2007, and I've never even installed Sony's software. :-)

In a commercial product, I'd try Bibble Pro, and I'd also give the latest Bibble 5 Preview 3 a try (not all features are working yet, but it's coming along nicely):

http://www.bibblelabs.com

In a free converter, I'd give Raw Therapee a try. For windows, they only offer a 32 bit version of it (they have 32 bit and 64 bit versions available for Linux). But, from what I can see browsing through their forums, the 32 bit version for Windows will work on 64 Bit Vista.

http://www.rawtherapee.com
JimC is offline   Reply With Quote
Old Nov 17, 2009, 9:57 AM   #7
Member
 
Join Date: Nov 2002
Posts: 52
Default

Quote:
Originally Posted by tsjiaotai View Post
I'm sorry to say that your solution didn't work. The update patch refuses to install, because there's no original software to update.... any other suggestions would be appreciated ?
This is weird. It does work for me. I don't think that I have win 7 64 makes a difference.

Did you get it from here: http://esupport.sony.com/US/perl/swu...=3768&os_id=34

From sonys site: "If an older version of the Image Data Suite is installed on the computer."

If is the key word here since it implies it will install w/o an older version (and it does).
__________________
GR
evangelos K is offline   Reply With Quote
Old Nov 22, 2009, 4:44 AM   #8
Member
 
Join Date: Jul 2005
Posts: 92
Default

Thanks for the link, Evangelos. Software is now working just fine ! The same download from the dutch sony website ("m from Holland) caused errors and refused to install. Following your link, everything worked out just fine. Thanks very much !!

JimC, thanks for your suggestions, I'll surely consider Bibble in the near future. Looking good. Thanks.
tsjiaotai is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:11 AM.