Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Dec 7, 2004, 7:44 PM   #41
Senior Member
 
ImKayd1's Avatar
 
Join Date: Nov 2003
Posts: 1,785
Default

Are the rumors and comments from people who have used the camera or 'urban legands'?

I agree with Sharon. Aone time 'big purchase' as opposed to a bunch of big purchases (depending on how many lenses you want).

Still waiting for Steve's reviews, but so far this camera looks like the one I'll be getting.



Suzan


ImKayd1 is offline   Reply With Quote
Old Dec 8, 2004, 11:10 AM   #42
Junior Member
 
Join Date: Nov 2004
Posts: 8
Default

ImKayd1 wrote:
Quote:
Are the rumors and comments from people who have used the camera or 'urban legands'?*
The comments are comming from people who have posted their own informal reviews based on actual use.

There are also issues about auto-white balance:
http://www.ephotozine.com/equipment/...fm?test_id=331

Again, can this kind of thing be fixed in a firmware upgrade?
lumenars is offline   Reply With Quote
Old Dec 9, 2004, 6:39 AM   #43
Junior Member
 
Join Date: Nov 2004
Posts: 8
Default

By the way...has anyone got anything to say about the interface speed of the camara? ie: shutter lag time, start-up time, buffer clearing time, time to display, etc...?
lumenars is offline   Reply With Quote
Old Dec 9, 2004, 5:12 PM   #44
Senior Member
 
ImKayd1's Avatar
 
Join Date: Nov 2003
Posts: 1,785
Default

Lots of articles and threads from users,withsomeof the exposure and flash stuff explained. Check out DPReview. Since more users over there seem to have the 7D, that might be a good place to enquire about, start up time, etc.



ImKayd
ImKayd1 is offline   Reply With Quote
Old Dec 14, 2004, 11:54 AM   #45
Member
 
Join Date: Nov 2004
Posts: 34
Default

Hi Steve,

Maybe it's me and I can't see the wood for the trees but have you loaded upthe Dynax 7D review? If not, can you give me some idea when you expect to see the review on your website.

Cheers,

Stixbri
stixbri is offline   Reply With Quote
Old Dec 16, 2004, 10:01 PM   #46
Junior Member
 
Join Date: Nov 2004
Posts: 8
Default

:|
So I am now the proud owner of a new 7D. My first impressions:

As suggested in other postings around the web, there are some issues with the exposure meter and the auto white balance. I have the exposure compensation dial parked on +2ev to get a balanced expsure. As for white balance, I find myself resorting to manual kelvin settings.

Anti-shake takes some figuring out to use it just right. There was some disucssion about anti-shake on the sensor not being capable of compensating for shifts at the end of a longer lens...I find this to be true so far.

I played with the continuous shooting mode (in extra fine jpg mode) and found that even after holding the shutter down until it filled the buffer, it could stilll take another shot after only a second or two. For me and my purposes, it would probably be hard to keep up with the camera.

As for noise, I'm impressed. Even ISO 1600 is not objectionable...looks much like natural film grain to me. I think I will be using it as an effect for monochrome shots.

As for other comments I've seen online about mechanical noise from the anti-shake system...frankly, I don't know what they were talking about. I couldn't hear a thing. And the sound of the shutter is a very cute little click. The auto focus sounds just like the old maxxum 7.

Over all, i think it's a good solid camera. Hefty grip. Nice strap (just like the old maxxum 7 strap with some faux suede on the underside and a strip of rubbery grip for the shoulder). Beautiful screen and veiwfinder. There are some quirks with the metering system...maybe it just takes some time to get used to its idiosycracies. Maybe it needs an updated firmware...time will tell.

In any case, it feels like a good camera. Much more than a "prosumer" camera.
lumenars is offline   Reply With Quote
Old Dec 20, 2004, 12:30 PM   #47
NHL
Senior Member
 
NHL's Avatar
 
Join Date: Jun 2002
Location: 39.18776, -77.311353333333
Posts: 11,547
Default

lumenars wrote:
Quote:
As suggested in other postings around the web, there are some issues with the exposure meter and the auto white balance. I have the exposure compensation dial parked on +2ev to get a balanced expsure. As for white balance, I find myself resorting to manual kelvin settings...
The Low-Key Zone Matching feature may work better for you:
http://ca.konicaminolta.com/products/consumer/digital_camera/slr/maxxum-7d/05.html
... it'll "extend the dynamic range by adjusting the tone curves"
NHL is offline   Reply With Quote
Old Jul 6, 2005, 9:15 AM   #48
Junior Member
 
Join Date: Jul 2005
Posts: 3
Default

Well this camera has been out for quite some time and I am hoping I can get some info on how the older Minolta AF lenses are working with the 7D.

I have the old 9000 and several lenses .My first love is still 35 mm but if the older lenses work well I just may have to try the 7D.



Thanks in advance.



I have just found this site so I am a Newbie.......looking very interesting
Kakabeka is offline   Reply With Quote
Old Jul 6, 2005, 9:59 AM   #49
Junior Member
 
Join Date: Nov 2004
Posts: 8
Default

I have several "older" AF lenses and all work just fine.*50mm macro f/2.8; 20mm f/2.8; 100mm macro f/2.8; 135mm f/2.8; 50mm f/1.4; Sigma 15mm EX 180 degree diagnal fisheye; Kenko macro extension tubes
lumenars is offline   Reply With Quote
Old Jul 8, 2005, 7:47 PM   #50
Junior Member
 
Join Date: Jun 2005
Posts: 2
Default

My experience with a Sigma 70-300 apo is that I have trouble focusing at the 300mm setting -- i.e., the autofocus does not seem right and it is difficult to be sure it is in focus by looking at the latest pic in the LCD. Anyone else have this problem?
ububba is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:51 PM.