Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Mar 11, 2005, 11:17 PM   #1
Junior Member
 
Join Date: Jan 2005
Posts: 8
Default

My Max 7D died for the third time! I called the retailer where I purchased the camera and he is sending me a replacement. I made the original purchase in Dec and have hardly used it. The problem seems to be the same - it images won't write to the card. It works for a short time when it receive it back from the factory and then dies. I'm curious if anyone has had a similar experience.
pat oglesby is offline   Reply With Quote
Sponsored Links
Old Mar 13, 2005, 12:27 PM   #2
Member
 
chaznolan's Avatar
 
Join Date: Dec 2004
Posts: 31
Default

I too have had mine since Dec. and have had no such problems ( knock wood). I am curious, what type/brand media are you using.



I use Lexar cf cards and just got a 4 gb Hitachi microdrive, I had previously tried a 5 gb Seagate which did not work.

I am also curious if you have attempted to update the firmware onboard any of the 7d's you have had?

When I did the update I noticed a HUGE improvement on write speeds, but since that is a topic of another thread I am just interested if this would have anything to do with your problem.






chaznolan is offline   Reply With Quote
Old Mar 13, 2005, 9:27 PM   #3
Junior Member
 
Join Date: Jan 2005
Posts: 8
Default

The factory didn't update the software either of the two times they had it in their repair shop. I would have thought they would have.

The cards I have been using are the Lexar 1 gig, type II. I haveprobably only taken 10 images the entire time I have owned the camera. Each time the camera failed, the problem wasthe same, the image wouldn't write to thecard. The factory told me they haven't had any returns on this model with the problem I'm experiencing.


I'm expecting my replacement to be deliveredin the few days.I am a long time Minolta user, having purchased many cameras, lenses, and accessories througout the last 30 years and hope the issue is resolved or I may have to look at a different system.



pat oglesby is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:39 AM.