Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Nov 27, 2005, 10:36 AM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 15
Default

Whenever I try to use the popup flash, I find that I need to bias the flash exposure by a full stop in order to get anything in the right third of the histogram.

I find this rather peculiar and annoying. I have no exposure problems when I am shooting without the flash.

I am shooting within the stated GN.

Can one of you suggest what I am doing wrong?

I generally shoot landscape and so am not well-versed in flash photography - but I swiped a bunch of my brother's old studio equipment so I hope to learn over the holidays.

Thanks for your help again.
Keith Hanlan In Ottawa is offline   Reply With Quote
Sponsored Links
Old Nov 27, 2005, 11:07 AM   #2
Senior Member
 
bernabeu's Avatar
 
Join Date: Jan 2005
Posts: 990
Default

possible cause(s):

1 - defective flash (unlikely)

2 - subject too far or extremely dark

3 - ?histogram!, do you really want highlightsor is proper exposure ok?

:homey:
bernabeu is offline   Reply With Quote
Old Nov 27, 2005, 12:10 PM   #3
Junior Member
 
Join Date: Oct 2005
Posts: 15
Default

Bernabeu, thanks for your reply.

In response to (2) - the distance is not too great according to the GN: <10' at f/4.
In response to (3) - the exposure seems dim; if I dial up the frash +1EV, the results are not at all washed out. And of course, I lose half the dynamic range by not using the upper end of the brightness range.

I'll do some more careful testing.
Keith Hanlan In Ottawa is offline   Reply With Quote
Old Nov 28, 2005, 12:10 AM   #4
Senior Member
 
bernabeu's Avatar
 
Join Date: Jan 2005
Posts: 990
Default

camera flash exposure is set for 'average' conditions:

small rooms, 8' ceilings, off white walls, etc.



depending on precisely what you are shooting flash compensation is normal



also, if you use ADI setting w/o a 'D' lens ?
bernabeu is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:11 PM.