Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old May 11, 2006, 8:25 AM   #1
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

I am not watching any threads, but this AM I received an email that JimC had replied to a thread on the Alpha. I got another notification when he replied again. Is this a glitch in the forum software?
cope is offline   Reply With Quote
Sponsored Links
Old May 11, 2006, 9:02 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

We haven't changed anything that I'm aware of.

Check your preferences. By default, it will send an e-mail to you when anotherpost is made inany thread you've participated in.

Here is a direct link to them:

http://www.stevesforums.com/forums/m..._preferences=1


JimC is offline   Reply With Quote
Old May 11, 2006, 12:29 PM   #3
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

Nope, the box is unchecked, and I have never subscribed to any threads in the past 2 1/2 years, nor have I ever gotten such an email before. Very strange
cope is offline   Reply With Quote
Old May 11, 2006, 12:31 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Hmmm... If you see it again, let me know and we'll dig into further. It's possible there was a glitch in the database somewhere.

Try resaving your preferences and that should update your record in case it's corrupted (I hope it's just a one time problem with one forummember).





JimC is offline   Reply With Quote
Old May 11, 2006, 1:17 PM   #5
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

JimC wrote:
Quote:
Hmmm... If you see it again, let me know and we'll dig into further. It's possible there was a glitch in the database somewhere.

Try resaving your preferences and that should update your record in case it's corrupted (I hope it's just a one time problem with one forummember).




Jim, I just got an email on the battery question. I will save it in case you need it.
cope is offline   Reply With Quote
Old May 11, 2006, 1:23 PM   #6
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

cope:

Go to this screen, and make sure you don't have the box checked that tells the system to notify you of new posts. Then,click the Save button at the bottom:

http://www.stevesforums.com/forums/m...tched_forums=1

Are you only gettinge-mails about threads you've participated in, and are you sure they're not in your Watched Topics List here?:

http://www.stevesforums.com/forums/m...tched_topics=1


JimC is offline   Reply With Quote
Old May 11, 2006, 1:44 PM   #7
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

JimC wrote:
Quote:
cope:

Go to this screen, and make sure you don't have the box checked that tells the system to notify you of new posts. Then,click the Save button at the bottom:

http://www.stevesforums.com/forums/m...tched_forums=1

Are you only gettinge-mails about threads you've participated in, and are you sure they're not in your Watched Topics List here?:

http://www.stevesforums.com/forums/m...tched_topics=1

I looked this AM at the first link and no boxes were checked. Just after I sent you teh battery thread email I noticed the 2nd link and the two threads were there. I deleted both threads, so I should be OK, but I never set them to be watched. Another photo forum I use defaults all threads you reply to as watched, and the emails drove me crazy until i figured outhow to delete them.
cope is offline   Reply With Quote
Old May 11, 2006, 2:04 PM   #8
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Hmmm..

WowBB software (the software that runs the forums here)uses cookiesto keep track of when you're logged in and what messages you've read and what topics you're watching.

So, it could be a problem with your browser and/or the cookie got corrupted.

Do you know how to view your cookies? There will be a cookie named forums withstevesforums at the end of the internet address shown in it. You may need to delete it. Then, log out and back in again.





JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:09 AM.