Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Sony Alpha dSLR / Konica Minolta dSLR, Sony SLT

Reply
 
Thread Tools Search this Thread
Old Aug 26, 2006, 11:51 PM   #51
Senior Member
 
meanstreak's Avatar
 
Join Date: Mar 2006
Posts: 1,234
Default

RJR wrote:
Quote:
Received another email from Walmart with the tracking information late Friday night. The camera kit was shipped from Ontario, California on the 25th and the tracking information said the following:

"Your package is in the UPS system and is on time with a scheduled delivery date of 08/29/2006. "

That is one day earlier than the original estimate they had given when I ordered. I had juststuck with the standard basic shipping option and it is still only going to be 4 days total including the weekend.

I hope everyone else that ordered has heard some good news by now.

Meanstreak, why did they delay shipping your order?
Mine is finally in transit. It got delayed because they had to confirm my order. I believe Amex had something to do with it. Heck maybe they dont like me buying so much photo equipment.


meanstreak is offline   Reply With Quote
Old Aug 26, 2006, 11:52 PM   #52
Senior Member
 
meanstreak's Avatar
 
Join Date: Mar 2006
Posts: 1,234
Default

RC8015 wrote:
Quote:
Well, I don't know if this is a problem with all Maxxum 7Ds, but the one I ordered has some white balance problems...does/did anyone have that problem?



I made a new topic on this.
Your camera is normal. I always have to go manual indoors, so does everyone else.
meanstreak is offline   Reply With Quote
Old Aug 27, 2006, 7:03 AM   #53
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

meanstreak wrote:
Quote:
RC8015 wrote:
Quote:
Well, I don't know if this is a problem with all Maxxum 7Ds, but the one I ordered has some white balance problems...does/did anyone have that problem?



I made a new topic on this.
Your camera is normal. I always have to go manual indoors, so does everyone else.
With my 5D, the opposite is true. I was shooting in a gymnasium, and had time to do some test shots, so I used Tungsted WB and auto WB, and the auto came out better. So far, that's all I have used. I have read that moon shots come out better using sunlight WB, but I haven't tried it.
cope is offline   Reply With Quote
Old Aug 27, 2006, 7:13 PM   #54
Senior Member
 
meanstreak's Avatar
 
Join Date: Mar 2006
Posts: 1,234
Default

cope wrote:
Quote:
meanstreak wrote:
Quote:
RC8015 wrote:
Quote:
Well, I don't know if this is a problem with all Maxxum 7Ds, but the one I ordered has some white balance problems...does/did anyone have that problem?



I made a new topic on this.
Your camera is normal. I always have to go manual indoors, so does everyone else.
With my 5D, the opposite is true. I was shooting in a gymnasium, and had time to do some test shots, so I used Tungsted WB and auto WB, and the auto came out better. So far, that's all I have used. I have read that moon shots come out better using sunlight WB, but I haven't tried it.
My 5Ds and 7D react the same under tungsten. Is it possible the gym lighting is some other type of bulb or maybe the are other things affecting it? How are you results with Tungsten at home?


meanstreak is offline   Reply With Quote
Old Aug 27, 2006, 7:33 PM   #55
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

meanstreak wrote:
Quote:
cope wrote:
Quote:
meanstreak wrote:
Quote:
RC8015 wrote:
Quote:
Well, I don't know if this is a problem with all Maxxum 7Ds, but the one I ordered has some white balance problems...does/did anyone have that problem?



I made a new topic on this.
Your camera is normal. I always have to go manual indoors, so does everyone else.
With my 5D, the opposite is true. I was shooting in a gymnasium, and had time to do some test shots, so I used Tungsted WB and auto WB, and the auto came out better. So far, that's all I have used. I have read that moon shots come out better using sunlight WB, but I haven't tried it.
My 5Ds and 7D react the same under tungsten. Is it possible the gym lighting is some other type of bulb or maybe the are other things affecting it? How are you results with Tungsten at home?

I have only used AWB at home, the only timeI considered changing was at the gym.
cope is offline   Reply With Quote
Old Aug 27, 2006, 8:43 PM   #56
Junior Member
 
Join Date: Aug 2006
Posts: 10
Default

Has anyone ever had exposure problems? The 7D seems to tend to underexpose sometimes and is a bit inconsistent sometimes...
RC8015 is offline   Reply With Quote
Old Aug 27, 2006, 8:49 PM   #57
Senior Member
 
meanstreak's Avatar
 
Join Date: Mar 2006
Posts: 1,234
Default

cope wrote:
Quote:
meanstreak wrote:
Quote:
cope wrote:
Quote:
meanstreak wrote:
Quote:
RC8015 wrote:
Quote:
Well, I don't know if this is a problem with all Maxxum 7Ds, but the one I ordered has some white balance problems...does/did anyone have that problem?



I made a new topic on this.
Your camera is normal. I always have to go manual indoors, so does everyone else.
With my 5D, the opposite is true. I was shooting in a gymnasium, and had time to do some test shots, so I used Tungsted WB and auto WB, and the auto came out better. So far, that's all I have used. I have read that moon shots come out better using sunlight WB, but I haven't tried it.
My 5Ds and 7D react the same under tungsten. Is it possible the gym lighting is some other type of bulb or maybe the are other things affecting it? How are you results with Tungsten at home?

I have only used AWB at home, the only timeI considered changing was at the gym.
I have used AWB at home with Tungsten and the results aren't bad but they are not perfect. They have a little yellow to orange hue that is only noticable if you look at the gray walls in the background. When I set it manual it comes out perfect.


meanstreak is offline   Reply With Quote
Old Aug 28, 2006, 7:19 PM   #58
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

I have a tracking number, next question is when do I get a camera; forced to wait until later when UPS updates.
cope is offline   Reply With Quote
Old Aug 29, 2006, 6:57 AM   #59
Senior Member
 
meanstreak's Avatar
 
Join Date: Mar 2006
Posts: 1,234
Default

cope wrote:
Quote:
I have a tracking number, next question is when do I get a camera; forced to wait until later when UPS updates.
You're not waiting by the door waiting for the bell to ring are ya? LOL


meanstreak is offline   Reply With Quote
Old Aug 29, 2006, 7:21 AM   #60
Senior Member
 
tmoreau's Avatar
 
Join Date: Dec 2005
Posts: 477
Default

I had to sit at work yesterday and stare at the "Delivered" comment on the UPS page.
tmoreau is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:24 AM.