Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old May 30, 2003, 9:38 AM   #1
Junior Member
 
Join Date: May 2003
Posts: 2
Default Problems with outdoor photos (blue cast) Sony dsc-85

Hello,

I am a novice digicam user. My dsc85 takes wonderful and color balanced interior photos. However, when a photo is taken outdoors in most light conditions - the photo turns out very BLUE and dim/dark. Have I inadvertently set an incorrect white balance or other setting which is causing this or is the camera defective?

Almost every photo outdoors needs to be manipulated with a photo editor to balance the shot; blue reduced, red increased, et cetera. The end result is not good outdoors. The interior shots are great, balanced and foolproof (I'm hoping that doesn't describe me) ... Help please.

Thank you! CWRD
cwrd is offline   Reply With Quote
Sponsored Links
Old Jun 2, 2003, 10:14 AM   #2
Junior Member
 
Join Date: May 2003
Posts: 2
Default

ops: Doh! Set white balance to Auto Exposure...

Steve emailed me and it now works PERFECT!

Thank you!
cwrd is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:40 AM.