Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Oct 1, 2006, 12:30 PM   #1
Senior Member
 
nickphoto123's Avatar
 
Join Date: Aug 2004
Posts: 1,356
Default

Hello All,

No flash was permitted. Silently captured these with my R-1.

http://nickphoto123.smugmug.com/gallery/1948826

All manual focus ( did not want focus assist light to hit performers )
400 to 1600 ISO.

Regards, Nicholas
nickphoto123 is offline   Reply With Quote
Sponsored Links
Old Oct 1, 2006, 1:11 PM   #2
Member
 
Join Date: May 2005
Posts: 38
Default

Nick, Great photos. I just read your reply to RiaRia. I do believe that you could conduct an on line class for all of us who are new R1 owners. I am still trying to figure mine out.There were many interruptions this last week so I am hoping that this week will be more profitable. I learn so much here. Folks like you are such a help.
seusa is offline   Reply With Quote
Old Oct 5, 2006, 9:28 PM   #3
Senior Member
 
nickphoto123's Avatar
 
Join Date: Aug 2004
Posts: 1,356
Default

Thank you Seusa for the kind words.

If I have an answer to a question I will post a response.

I still have questions of my own.

Hope you will post some R1 pics soon.

Nicholas




nickphoto123 is offline   Reply With Quote
Old Oct 18, 2006, 7:13 AM   #4
Junior Member
 
Join Date: Aug 2006
Posts: 29
Default

Great shots! What settings were you using (full manual?) to achieve those?

Gareth
Gaz7 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:49 AM.