Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Sony

Reply
 
Thread Tools Search this Thread
Old Oct 14, 2006, 10:22 AM   #1
Junior Member
 
Join Date: Oct 2006
Posts: 8
Default

I have a Sony DSC-V3, which I really like. However one thing baffles me, it seems when I have the ISO set to AUTO, it stays at 100 only. I'm not certain, but if I go in low light situations on P mode and monitor the shutter speed/f-stop combination, the settings are consistent with ISO 100. If I manually set to 400 for example, now I'll get a much faster shutter speed.*Has anyone else noticed this? Is there a better way to test this than what I'm doing? (The cam doesn't seem to disply the ISO setting when in Auto in any mode that I've noticed) or is my cam defective in this.*Thanks
benedik is offline   Reply With Quote
Sponsored Links
Old Oct 15, 2006, 4:34 AM   #2
Senior Member
 
CyberShotNut's Avatar
 
Join Date: Sep 2004
Posts: 673
Default

My V3 seems to adjust ISO from 100 to 250 depending on how much light is needed. Try pointing the camera up at the sky at night and see if yours still sets itself at ISO100.
CyberShotNut is offline   Reply With Quote
Old Oct 15, 2006, 9:03 AM   #3
Junior Member
 
Join Date: Oct 2006
Posts: 8
Default

Thanks for the hint. My cam doesn't seem to show the ISO setting it is on, except after I take the picture I can view the information from the pic and see what it was. I finally did get it to auto adjust, but it only does so when in full automatic mode, not in P (or other manual) modes. I tend to usually shoot in P mode so I can better assess what is going on. Is yours the same?*
benedik is offline   Reply With Quote
Old Oct 15, 2006, 4:13 PM   #4
Senior Member
 
CyberShotNut's Avatar
 
Join Date: Sep 2004
Posts: 673
Default

I always shoot in P mode, that's the mode I used to test it. You may want to try to hit the reset button on the camera and see if that helps.
CyberShotNut is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:03 PM.